Preferences - Video Renderer - GPU Unavailable

Explorer ,
Jan 04, 2020 Jan 04, 2020

Copy link to clipboard

Copied

Hello, 

Thanks in advance to anyone who can offer advise here. Cloud version of Media Encoder, noticed the option under PREFERENCES for RENDERER is greyed out and defaulted to software. This HP Z820 running Windows 10 has three Nvidia GTX 1080 Ti GPUs installed with the latest drivers installed. I just reinstalled the latest drivers to eliminate a bad install. I assume the 1080 Ti is more than enough for the GPU requirements? Adobe Photoshop preferences allows for GPU hardware acceleration to be set to maximum for GPU and works fine. Any ideas? 

Open GL CL 1080 Ti.JPG
Marching Cubes Open CL Test.JPG

TOPICS
Error or problem, Export or render, Hardware or GPU, Performance

Views

466

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 05, 2020 Jan 05, 2020

Copy link to clipboard

Copied

Adobe's MPE GPU acceleration really works best with only one GPU installed. Using multiple GPUs may create issues in this software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

Thanks for the feedback. Yes, I've heard this before so it's a good point. The GPUs are not SLI connected, I use them for Cinema4D and iRay where the CUDA cores work cumulatively for total VRAM. I'm 99.9% certain I had the GPUs working earlier in Adobe ME with no issues and just trying to sort out why suddenly the option is greyed out. I have two Xeons in the meantime which do the job, but would love to know what the source of the problem is. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

I have 2x1080 Tis and am not seeing this issue. I'm still on the previous Studio Driver (441.28) so you could roll back to that one to see if it works. If it doesn't then there's something else going on.

 

I'm on Win 10 1903 running AME 2020 (14.0x556)

What exact version of Windows and AME are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

Thanks Dave, Media Encoder is 1315 build 35 and Windows10 is 18362.535 (both are set to auto update, so last builds) 
At same time I had a problem with OpenCL not loading up for a 3D program and I am now suspecting that OpenCL is the culprit, perhaps because of a Windows 10 registry issue. 

I rolled back the Nvidia driver, but no change, so its now back to the auto update and version 441.87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

I'm not sure it's an OpenCL issue. That doesn't make a lot of sense why you can't choose CUDA since they're separate options. I'd check out making a new test user account and seeing what happens. If you can choose one of the GPU options then you know your drivers aren't the issue, but it would be something confined to your local account.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

Thanks Dave, This issue is particularly troublesome to isolate and just keeps persisting like herpes. I'm going to just turn off GPU acceleration as the Xeons seem to do okay taking over. Its slower and clunkier on CPU but I simply cannot have Photoshop crashing, especially since it has no true autosave. Hopefully during the painful crashes I've had, the bug reporting has made it to Adobe and they are aware of some conflict with Nivida drivers or Windows10, not much more I can. thanks again...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

LATEST

Sorry to hear that didn't work. One option that often works, but can be painful in its own right is to use the Creative Cloud cleaner tool. Wipe everything out... https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Also, note that this is not a bug report and nobody on the Media Encoder team is going to see this. Yes, Adobe employees do pop in here, but this is a user-to-user forum, not a place to notify the product teams of issues. I would recommend going to the AME UserVoice website and checking out the link at the top which gives you tips on how to provide the best info for the team to reproduce or investigate your issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines