Premier Pro Export/Renders Not Queueing in Media Encoder

Community Beginner ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Hi, hoping for some help here. For some reason my render/exports from Premiere Pro are not queueing in Media Encoder. Media Encoder soes open automatically but then nothing happens. I have searched throughly on this issue, including all the fixes noted in this thread (https://community.adobe.com/t5/premiere-pro/premiere-pro-cc-not-queuing-exports-into-media-encoder-c...) but nothing works for me.

This is becoming a major issue, partuclualry when it comes to creating proxies, and is hurting my workflow.

Any assistance appreciated.

Thanks!

TOPICS
Export or render

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Hi there,

We appreciate you writing in. We understand that dynamic link between PR and AME is not working.

  • Which version of Adobe applications are you using?
  • What happens when you import the Premiere Pro project directly in AME?

Let us know. We're here to help.

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Hi Shivangi, thanks for looking into this for me. Answers as follows:

  • Both Premiere Pro and AME are running version 15.2.
  • I tried importing some .mp4 clips into AME by pressing the + and I was able to create a queue and successfully encode/output the files. I could also add an entire .prproj file into the media encoder queue and encode that. I then tried again by creating a queue from Premiere Pro export but still no luck.

 

Any other thoughts?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

That's weird! 

Would you mind testing the issue after resetting the preferences? https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

 

Let us know.

 

Best, 

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

LATEST

Hi Shivangi

 

I tried resetting preferences but still no luck. Just to confirm that I can successfully add projects to the queue manually but I cannot start a queue from Premiere Pro.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines