Problems importing MTS files

Explorer ,
Oct 03, 2020 Oct 03, 2020

Copy link to clipboard

Copied

Good afternoon, I have a problem importing files with the extension .MTS to do the encoding proxy the message you give me is this - the files cannot be imported. The file format is not supported.

TOPICS
Error or problem, Formats, Import

Views

269

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Oct 21, 2020 Oct 21, 2020
You mean beta version 14.6 ?its good to hear that it works on that version. So they fixed it. but I prefer to stay in version 14.3.1 until that version is officially released.

Likes

Translate

Translate
Explorer ,
Oct 04, 2020 Oct 04, 2020

Copy link to clipboard

Copied

problema para importar MTS Media Encoder.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Hi there,

I have the same problem. I had to use .MTS files from a colleague who works with an XDCAM I believe. I wanted to transcode the .MTS files to HVEC to save diskspace for storage. However, when i tried to import te .MTS files in Media Encoder, Media Encoder gives the message that the file format is not supported.

The .MTS files work perfectly in Adobe Premiere though and VLC can play them without a problem. As far as I know, the files came directy out of her camera. I don't believe she did any transcoding or something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Here is what happens. I just import within media encoder itself, so I am not using drag and drop from windows explorer. As mentioned above. The .MTS files itsels work perfectly in Adobe Premiere and they can be played with VLC
Media Encoder MTS problem.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Hi,

Same here. Media encoder doesnt support MTS files even on new version 14.5.

Only works with 14.3.1 version somehow

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

sorry my english i'm using google translator.  I did tests also in version 14.3.1 and it worked but i decided to update the whole system. Using the beta tool that hasn't been released yet version 16.0 it worked very well exactly as i need, i'm still afraid to run this Beta version so I keep working without being able to transcode

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

You mean beta version 14.6 ?

its good to hear that it works on that version. So they fixed it. but I prefer to stay in version 14.3.1 until that version is officially released.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

exactly, sorry for the failure

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

Why is it not supported, what is the reason for the lack of support. Is this a software glitch or company policy? Will this be fixed? How can I work with this type of files on your "licensed software". Where can I get version 14.3.1 if they are all updated to the latest version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

in 14.5 import is still not working but if you choose option to join files (even one file) it's import correctly and you can convert what you want. : / weird.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

thank you very much for the tip, I will test on my projects

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

thank you very much for the tip, I just tested it and it worked like you said, now it is to understand why it works and the other does not

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

NEWS, after almost two hours and thirty minutes, we managed to reach a conclusion, not the definitive, but temporary.
* The problem may be with the Codec Dolby (which in my case was not a problem) I believe it was a temporary excuse, which after downloading the BETA versions of Premiere and also MEDIA ENCODER, we managed to solve. BUT AS I TALKED, IN BETA VERSION. I put it in capital letters to draw attention that it was not solved definitively in version 14.5.0 (Build 51) Premiere and in version 14.5 (Build 48) MEDIA ENCODER. The support technician told me that he would take notes and in due time resolve.

<<<<<<<<<<<<<  As soon as i get any answer i will be sharing here. THANK YOU SO MUCH TO ALL WHO HELPED IN ANY WAY  >>>>>>>>>>>>>>>>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

a new information I don't know what the correction was made But the problem of importing MTS files to the Media Encoder has already been solved I am already managing to perform the proxy process, I would like to thank everyone who was involved in solving this problem and I hope that other users will be able to execute the normal process

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

SORRY, SORRY, I HAVE BEEN DECEIVED WITH THE INFORMATION. I AM IMPORTING .MOV FILES. REALLY EXCUSE ME FOR THE MISTAKE IN THE INFORMATION

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Good afternoon. I made the last update of Adobe Media Encoder in version 14.6 build 42 and the problem that I had to import MTS files to create the proxy was solved I would like to thank everyone who gave me tips and suggestions and also the programmers for having solved this problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Good afternoon. I made the last update of Adobe Media Encoder in version 14.6 build 42 and the problem that I had to import MTS files to create the proxy was solved I would like to thank everyone who gave me tips and suggestions and also the programmers for having solved this problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Yes I can confirm that with version 16.4 everything works perfect for me. Improting mts. files and creating proxys. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Version 14.6*

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

LATEST

no, I am not in the BETA version, today I received the notice that updates were available. I did the update and the first thing I did was send a proxy for a file that gave error and corrected wire 100% this problem, at least on my system everything happened normally

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines