Why does it take so long to 'Add Premiere Pro Sequence?'

Engaged ,
Jul 30, 2017 Jul 30, 2017

Copy link to clipboard

Copied

I would like to encode my 90 minute documentary. I open Media Encoder, I select 'Add Premiere Pro Sequence' from the file menu, I navigate to my Premiere project and open it. And then I have to wait for what seems like (I didn't think to time it) 15 - 20 minutes or more for the project to open in ME. It is a reasonably complex project (again, a 90 minute documentary), but still, that seems like an inordinate amount of time to simply access the sequence I want to encode.

Are others having to wait a long time when opening a complex (though still only 47mb) project file?

And wouldn't this process be faster and simpler if I could send a sequence to ME from Premiere rather than have to open the entire project in ME and then search for my sequence?

Martin

Adobe Premiere Pro CC 2017.1.1, Build 11.1.1 (15)

Adobe Media Encoder CC 2017.1.2, Build 11.1.2.35

OS 10.10.5

Blackmagic Intensity Pro 4K, Driver: 10.8.2

Early 2009 Nehalem MacPro4,1, 2 X 2.6 GHz Quad-Core

Samsung 850 EVO 1 TB system drive

32 GB RAM

ATI Radeon HD 4870 GRFX Card

Views

459

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Aug 01, 2017 Aug 01, 2017
Hi MartinNel,
And then I have to wait for what seems like (I didn't think to time it) 15 - 20 minutes or more for the project to open in ME.
That is definitely not normal and should not take that much of time to load your sequence.I do not see any issue with the system specs. The only thing that I can think of is the Premiere Pro version.You are on the latest version of Adobe Media Encoder, but still on a previous version of Adobe Premiere Pro.A version mismatch can affect the functioning of the D...

Likes

Translate

Translate
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

Hi MartinNel,

And then I have to wait for what seems like (I didn't think to time it) 15 - 20 minutes or more for the project to open in ME.

That is definitely not normal and should not take that much of time to load your sequence.

I do not see any issue with the system specs. The only thing that I can think of is the Premiere Pro version.

You are on the latest version of Adobe Media Encoder, but still on a previous version of Adobe Premiere Pro.

A version mismatch can affect the functioning of the Dynamic link.

Please update Premiere Pro the latest version. Adobe Premiere Pro CC 2017.1.2, Build 11.1.2 (22)

Let me know if that helps.

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 01, 2017 Sep 01, 2017

Copy link to clipboard

Copied

https://forums.adobe.com/people/kulpreet+singh  wrote

The only thing that I can think of is the Premiere Pro version.

You are on the latest version of Adobe Media Encoder, but still on a previous version of Adobe Premiere Pro.

A version mismatch can affect the functioning of the Dynamic link.

Please update Premiere Pro the latest version. Adobe Premiere Pro CC 2017.1.2, Build 11.1.2 (22)

That absolutely took care of it Kulpreet. I only today had the opportunity to update and check. Thanks.

Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Sep 01, 2017 Sep 01, 2017

Copy link to clipboard

Copied

LATEST

You are most welcome.

-Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines