Adobe XD is clipping the left edge of my artboards when published.

New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

In the app everything is centered and if I look at the transform area it shows an X and Y coordinates of ZERO - meaning it's in the right spot.

 

default0jkcnt3qdb80_0-1621846937071.png

when I publish it to the cloud for the developers to develop it. IT'S CUTTING OFF THE LEFT EDGE!!!!! If you look at the pink border it says 410!! it's clipping 4 pixels from the left edge. 

default0jkcnt3qdb80_2-1621847244764.png


It's supposed to be 414!! Not 410!!

default0jkcnt3qdb80_3-1621847393920.png


MY DEVELOPERS THINK EVERYTHING IS OFFCENTER BY 4 pt WHAT THE EFF ADOBE!!! THIS IS A MONDO FAIL ON YOUR PART!!!  410? I DIDN'T PUBLISH AT 410 I PUBLISHED AT 414!!! 
FIX THIS!!!




TOPICS
Product performance

Views

131

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 24, 2021 May 24, 2021
Never mind I figured it out.

Likes

Translate

Translate
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

LATEST

Never mind I figured it out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines