Dropdown Menu in Prototype View

New Here ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

Hi everyone,

 

On the windows version of Adobe XD there seems to be a dropdown menu in the top left corner whenever I prototype it. When I click on it, it says voice and then a checkbox that's labeled show notifications. I have no idea what it does, but that isn't the issue. I don't want it to show up when I am using the prototype function in Adobe XD. Especially when it is completely absent in the Mac version of Adobe XD. Any help to change this would be greatly appreciated! (Refer to screenshot pointing to the downwards arrow) 

 

Thanks!

Views

318

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

Hi Alec Wong, Hope you are doing well and thanks for reaching out to us.
Voice with show notification checkbox feature is to guide users for using voice triggers better in the prototype which is checked by default, if you do uncheck this "show notification" checkbox for Voice, you will not get any alert messages when you get the voice command wrong(attached a Screenshot for this), to get such alert messages while using voice triggers in prototype we need to enable show notification for voice. 
This is as per designed and aslo is present in Mac. 
Please feel free to update this thread if you have any further queries.

 

Regards,

Anupriya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Thank you for your help. I see that the dropdown menu button is still present in windowed mode, both on Mac and Windows. The confusion I have right now is that it doesn't appear in the corner when I have my prototype in full screen for the Mac, but on Windows I still see it even in fullscreen mode. Why is this? What can I do so that I don't see it?

 

Thanks,

Alec

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 03, 2022 Apr 03, 2022

Copy link to clipboard

Copied

Hi Alec Wong, sorry for the inconvenience but it is working as designed on windows platform.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

If Adobe XD Starter plan is added to Microsoft Store and I install it, can it be turned on True Fullscreen Mode?

P/s: I'm really annoyed with the dropdown menu button when pressing Win+Shift+Enter

K22568048sjg5_0-1650079676717.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

LATEST

Sorry for the trouble @Hau Pham and  @Alec Wong. As of now, we don't have any option to hide or remove Voice dropdown from preview window on Windows platform. Having said that, I'd request you to please upvote this feature request here and share your comments to help the team prioritize it.

 

Thanks,

Anupriya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines