• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Error while installing plugin in XD 'Compatible App Required'

Community Beginner ,
Aug 01, 2023 Aug 01, 2023

Copy link to clipboard

Copied

Hi, do you have any idea why I cannot download Adobe XD plugin? It prompt out "Compatible app required". My XD version is 56.1.12.1. Thank you

 

<Title renamed by moderator>

TOPICS
Product performance

Views

1.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 01, 2023 Aug 01, 2023

Copy link to clipboard

Copied

Hi @Hanns31388695z6wf,

We're sorry to hear that you're having trouble downloading Adobe XD plugins. Here are some steps you can take to resolve the issue:

  • Make sure that you have the latest version of Adobe XD installed on your computer. You mentioned that your XD version is 56.1.12.1, which is not the latest version. Please update to the latest version, which is currently 57.1.
  • Verify that your computer meets the system requirements for Adobe XD plugins. Please check this article: https://helpx.adobe.com/xd/system-requirements.html for more information.
  • Is it happening with all plugins or with a specific plugin?
  • If you are still having trouble, try restarting Adobe XD or your computer and attempting to download the plugin again.

 

Let us know if that helps. We will be happy to help you.

 

Thanks,

Harshika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2023 Aug 04, 2023

Copy link to clipboard

Copied

Hi,

 

1) i'd upgrade XD to ver.57.1 as show in attachment

2) my computer meet all the requirement

3) all XD plugin the same problem, but other software's plugin (eg. photoshop/illustrator) is able to download.

4) tried several time but still same.

 

Please advise. Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

LATEST

i have a this issue in a latest version of xd which is 57.1.2 and this error is only for adobe xd plugins not others

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2023 Oct 07, 2023

Copy link to clipboard

Copied

I hava the same problem, friend, How did you solve it , please?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 07, 2023 Oct 07, 2023

Copy link to clipboard

Copied

No solution bro. I'd shift to Figma.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

Hello . I have the same problem
Did you find a solution?
Is it really the only solution to use Figma instead of XD?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 25, 2023 Dec 25, 2023

Copy link to clipboard

Copied

i have no idea bro.  i prefer XD than Figma. Maybe next time i change a new computer and let u know again 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

Hi,

 

Sorry to hear about the trouble. Please try the steps in this article and let us know how it goes.

 

Thanks

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines