• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How do i get "Effects" to show up in the Property Inspector?

New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Hi, 

This might be a really silly question, but I cannot seem to find the Effects section of the Property Inspector in Adobe Xd in order to make inner shadows etc. Is there a specific way to make it show up?

 

I have multiple files open of various sizes, and I've tried selecting objects, text, groups, components....no matter what i select, there is no "Effects" section of the Property Inspector like the one that is shown in the folling tutorial:

 

https://helpx.adobe.com/xd/help/set-border-color-shadow.htm

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

In the interst of giving a complete picture, I am on a 2017 Macbook Pro.

The version of Adobe Xd is 40.1.22.3 (It is an Enterprise version i am using for work if that makes any difference)

I'm also attaching a screen shot that shows an object on an artboard which is selected and the property inspector with no "Effects" panel/section.

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Hi there,

 

We're so sorry to hear about the trouble. For an enterprise account, please contact us using this link https://helpx.adobe.com/enterprise/using/support-and-expert-services.html 

 

Regards
Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Thank you for the response Rishabh!

I cannot contact Adobe using those links/forms because I am not an admin. Is there an alternative for getting help?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

I can see there's a Shadow effect on your screenshot. The only thing seemingly missing is the inner shadow, as you already got Shadow and Background Blur. The current version of Xd is 43.0.12. Not really familiar with the whole Enterprise thing, I would assume it should get the same updates / versions as the other plans, no?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

I am having this same issue! But I do not get any shadow option. There is no effects section. Help please!Screen Shot 2022-05-05 at 3.04.36 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Same here. Effects portion is there for some buttons but not for others. It's even missing from some buttons that have a drop shadow.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

Dropping in a reply for anyone else who got here from a Google search, because I think I understand what's going on (because I just had to deal with it too): I assume you were able to see the effects controls (drop shadow, etc.) before you turned this into a component? But now you've turned it into a component and suddenly the effects controls are gone?

 

The issue is that you don't have an object selected right now, you have a component selected. And a component is not considered an object, it's a kind of group (even if the component consists of only one object). And XD doesn't let you make effects changes at the group level (side note: it absolutely should, and we're all correct to be annoyed that it doesn't).

 

Anyway: if you open the Layers pane and drill down to the orange rectangle itself, you should see your effects controls again. Attaching two screenshots to show you what I mean. Hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

I thought this was the case too (didn't have the effects showing in properties while having a component selected) although I'm attaching a screenshot where I have selected the object in my layers panel and it still is not showing the effects panel. It also does not allow me to edit the radius of the corners, which seems like the same component-not-object issue.Screen Shot 2022-10-03 at 8.15.19 AM.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Can you try selecting the object inside of your component instance? (If you click on the ◈ icon  in the Layers panel it will reveal the content of the instance.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

LATEST

So I'm comparing your screenshot to your description of the problem, and I think I see the confusion: you don't actually have an object selected right now, you have a group selected. A component is a type of group, not a type of object, and even if the component only consists of one object (a rectangle in this case) it still counts as a group. If you double-click on "nav btn-1" in the layers panel there, it should open up and let you select the rectangle itself (within the component), and then you'll be able to edit corner radius etc. Hope that helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines