How do i get "Effects" to show up in the Property Inspector?

New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Hi, 

This might be a really silly question, but I cannot seem to find the Effects section of the Property Inspector in Adobe Xd in order to make inner shadows etc. Is there a specific way to make it show up?

 

I have multiple files open of various sizes, and I've tried selecting objects, text, groups, components....no matter what i select, there is no "Effects" section of the Property Inspector like the one that is shown in the folling tutorial:

 

https://helpx.adobe.com/xd/help/set-border-color-shadow.htm

Views

471

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

In the interst of giving a complete picture, I am on a 2017 Macbook Pro.

The version of Adobe Xd is 40.1.22.3 (It is an Enterprise version i am using for work if that makes any difference)

I'm also attaching a screen shot that shows an object on an artboard which is selected and the property inspector with no "Effects" panel/section.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Hi there,

 

We're so sorry to hear about the trouble. For an enterprise account, please contact us using this link https://helpx.adobe.com/enterprise/using/support-and-expert-services.html 

 

Regards
Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Thank you for the response Rishabh!

I cannot contact Adobe using those links/forms because I am not an admin. Is there an alternative for getting help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

I can see there's a Shadow effect on your screenshot. The only thing seemingly missing is the inner shadow, as you already got Shadow and Background Blur. The current version of Xd is 43.0.12. Not really familiar with the whole Enterprise thing, I would assume it should get the same updates / versions as the other plans, no?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

LATEST

I am having this same issue! But I do not get any shadow option. There is no effects section. Help please!Screen Shot 2022-05-05 at 3.04.36 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines