• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

How to enable the animation option in the prototype setting in XD?

Engaged ,
Feb 14, 2020 Feb 14, 2020

Copy link to clipboard

Copied

I'm linking couple artboards and for some of them I can use the "Push up"/"Push down" animation (using tap trigger, transition action) and for others, the animation options are disabled.

 

I noticed that when the artboards have differente sizes, the list gets disabled, but this is not the case: both artboards have the same size.

 

What variables can disabled the animation list?

 

<The Title was renamed by moderator>

TOPICS
Product performance , Prototyping

Views

16.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Feb 14, 2020 Feb 14, 2020

Hi Franco,

 

Yes, that is correct the list gets disabled when artboard have different size. I would also suggest checking the view port height of the artboard as well if they are same or not. Let us know if that helps.

 

Thanks,

Harshika

 

Votes

Translate

Translate
Adobe Employee , Jul 16, 2020 Jul 16, 2020

Hi there,

 

Sorry to hear about the trouble. Could you please refer to this discussion: https://community.adobe.com/t5/adobe-xd/prototype-animation-option-is-disabled-in-xd/m-p/10924446?page=1#M23657

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Votes

Translate

Translate
Adobe Employee ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Hi @doesautre,

 

Sorry for the trouble, and thank you for sharing the screenshots. Could you please share the screenshot of both the artboards individually showing dimensions as shown in the below screenshot?

 

HARSHIKA_VERMA_0-1658527343518.png

For the screenshot 2 issue, you can increase the viewport height of the shorter artboard to the same size as the longer artboard to enable the Animation option.

 

Let us know if that helps.

 

Thanks,

Harshika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines