Input fields unselecting when editing

Community Beginner ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Hello since the 47.0 update

 

I've been having an issue when editing specs, and renaming layers or components. The field unselects, making dificult to work with. Exemple: Changing the numbers on a Height property, suddenly unselects and I begin to change the oppacity of the object (because of XD shortcut while using the numpad).

It seems to be a connection issue, with the sync, everytime it syncs the input field unselects. Used to work fine until the 47.0 update. Any solutions? 

Already tried to uninstall, tested another internet connection, in another PC, the problems seems to follow me.

 

Thanks

TOPICS
Crash on windows , Product performance , Prototyping

Views

218

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 22, 2022 Mar 22, 2022
The problem seems to be solved, after a week with adobe XD not properly connecting to the cloud services. I reinstalled the program and now it works fine.

Likes

Translate

Translate
Adobe Employee ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

Hi Rodrigo5F95,

 

Sorry for the trouble. We would like to confirm if you've updated XD to the current version (XD 48) and confirm if you're still experiencing the issue. If yes, please share the below details-

 

  • The OS details of your machine.
  • Does that happen with a specific file or all the files?

 

We wil try our best to help.

 

Thanks,

Harshika

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Hello Harshika, first of all, thanks for the quick response.

 

I updated to XD 48, and the issue still remained. And it happens across all files, it really seems to be related to when it tries to sync "on-line" files. The issue doesn't happen on off-line files, but since I use the co-edit with my team, I can't always work off-line. Here are my OS details:

Windows 10 Home Single Language
Version: 21H1
Instaled: ‎11/16/‎2021
OS compilation: 19043.1526
Windows Feature Experience Pack 120.2212.4170.0

 

Again, thank you so much for the response.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

The problem seems to be solved, after a week with adobe XD not properly connecting to the cloud services.
I reinstalled the program and now it works fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

LATEST

Glad to hear your issue is resolved. Please let us know if you experience the issue in the future. 

 

We'll be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines