• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Library Components not updating

Explorer ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Is anyone here having major issues with  Library Components not updating, when I push the update from the main  Library Components to other XD files it will not update, at the moment I cannot use the main  Library Components becuase there not working, and Adobe does not seem to have a fix for this?

 

Does anyone have any ideas if it would be worth deleteing some of the pref asoseated with the Adobe Cloud and XD, it feel like it is a cache problem of some kind. 

 

My setup is 

XD 43.12.14

Big Sur 11.5.2

2019 16" Macbook pro

Views

778

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Did you try to clean your cash?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

That a good idea, any ideas how I might ago about cleaning the cache?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Don't worry Adobe, we have fixed the problem, and ore moving the team over to Figma.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Hi Wayne,

 

We understand that the ball has dropped. Though we would like to know if you're experiencing the similar issue mentioned here: https://community.adobe.com/t5/adobe-xd-discussions/unlinked-error-on-main-component-in-main-documen...

 

If yes, we're trying to investigate the cause of problem and working on it to fix it asap.

 

Let us know if you're ready to share the details asked, we'll be happy to investigate further.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Having the same issue. Some designers can see the component in the library and others can not. This is a HUGE ISSUE.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

LATEST

To be honest.... Liberaries not working in XD is an issue I have been dealing with from 2019... the problem still persists (just launched it to see if it was but, surprise, surprise.... no....)


STUDIO-RELOU - Unlocking brands for ambitious companies.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines