links to pages don't work

Community Beginner ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

Hello,

 

I have an issue with the links from names in my main page to contact page. It seems to be a bug in the code. It's strange because I have a link from the main page to the page contact. This is working when I am using a preview. Any idea why the code is not working?

link page contact.jpg

 

 

 

Thanks

Views

206

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. Could you please share a screenshot of the Prototype Window capturing the connections and will it be possible for you to share the link with us? If yes, you can either share the link here or through DM by clicking on my name.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

Hi,

 

Enclosed you will find a screenshot of the prototype from the main page to the page contact. You will also find a link of the project.unirience.fr Thanks,Yoann

 

prototype contact page.jpg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

Hi @yoannl16554022 , I'd like to see the prototype window screenshot too, like @Rishabh_Tiwari suggested, since the problem is most likely because of a broken connection between the trigger element and the target artboard, based on my past experience. Hope this helps 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

LATEST

Hi,

 

How do I know if this is an issue with the trigger element "contact" or the target artboard? Do I need to delete the trigger element and create a new one? Thx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines