• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

No "Discover plugins" tab in Plugins menu

New Here ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

Hello,

 

I am unable to install plugins on Adobe XD because the option simply doesn't exist, as seen on the screenshot. I have tried everything I found online, in vain (signing out of CC and XD, killing all Adobe related processes, rebooting...)


Thank you for your help.

 

Benjamin27271330msba_0-1669196727890.png

 

Views

212

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

Hi @Benjamin27271330msba,

 

Thank you for reaching out. Would you mind checking if you see the + icon in the plugin tab, as shown in the screenshot below?

HARSHIKA_VERMA_0-1669210362400.png

 

If that doesn't appear, please try reinstalling XD and let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

Hello,

Thank you for your answer. I don't have that + icon, and unfortunately reinstalling did not change anything.

Benjamin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

LATEST

Hi @Benjamin27271330msba,

 

I checked your account, and it looks like you're on an Enterprise account. I assume your organization might have disabled the plugin settings. Could you please create a case or initiate a chat from the Admin Console's support tab if you're a System or Support administrator using this link: https://helpx.adobe.com/contact/enterprise-support.cc.html?

 
If not, then contact your admin and ask them to create a case or start chatting through the admin console.

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines