• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

No video sound in browser

Community Beginner ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Hi everyone,

I encountered the following problem: a prototype with a video has sound in the preview but not when viewed in the browser via the export link.

Tried several browsers, all the same.

After some playing around I found out that it only happens when the video is set to autoplay – not when starting the video on click.

Anyone else having that bug or a solution?

Thanks!

Max

 

Views

530

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Dec 16, 2021 Dec 16, 2021

Quote: It's on autoplay that it doesn't work: https://xd.adobe.com/view/0ae48a02-057f-4ae6-9cea-4eadd0778242-5fb7/?fullscreen&hints=off

 

This link in Microsoft Edge asks me to "Unmute"L After unmuting I am able to hear sound. The same happens with Chrome and Opera. May be this is default setting for XD published linked that includes video with "autoplay mode". I create test and it works in the same manner.

 

Screenshot 2021-12-16 191439.png

 

Please review Using voice commands and playback in XD (adobe.com) where is noted tha

...

Votes

Translate

Translate
Community Expert , Dec 16, 2021 Dec 16, 2021

AresHovhannesyan_0-1639670287998.png

After updating  this setting I am able to hear sound in Edge.

Votes

Translate

Translate
Community Expert ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Please review Adobe XD User Guide

 

Did you check:

Click the speaker icon (  |  ) to mute or unmute the soundtrack in the video.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Thanks for the answer.

Of course the sound/icon is activated. As I said: there is sound in the XD preview but not in any browser preview resp. shared link.

xd_browser.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

By the way: I'm quite new to the community but not new to XD : )

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Are you on MAC or Win? I am WIN user. Can you share a link with "autoplay=NO" to test on my pc. 

It also strange that autoplay works

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

I'm on MAC. It's on autoplay that it doesn't work: https://xd.adobe.com/view/0ae48a02-057f-4ae6-9cea-4eadd0778242-5fb7/?fullscreen&hints=off

 

Here I just changed to "start video on click" --> sound works: https://xd.adobe.com/view/5a7e6782-c6c3-41ec-ade0-36c9d75c74d5-0f2d/?fullscreen&hints=off 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Quote: It's on autoplay that it doesn't work: https://xd.adobe.com/view/0ae48a02-057f-4ae6-9cea-4eadd0778242-5fb7/?fullscreen&hints=off

 

This link in Microsoft Edge asks me to "Unmute"L After unmuting I am able to hear sound. The same happens with Chrome and Opera. May be this is default setting for XD published linked that includes video with "autoplay mode". I create test and it works in the same manner.

 

Screenshot 2021-12-16 191439.png

 

Please review Using voice commands and playback in XD (adobe.com) where is noted that we need to 

Enable auto-play of sound on Safari and Chrome 

By default, auto-play of sound is disabled on Safari. To enable auto-play of sound on XD prototype links, follow the steps given below:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

AresHovhannesyan_0-1639670287998.png

After updating  this setting I am able to hear sound in Edge.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Ooh great, Ares – with your help I managed to finally grant sound to xd.adobe.com-links in the settings!

Thanks a lot and merry christmas!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

LATEST

Greate. Have a Nice Holidays and Merry Christmas.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines