Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Preview doesn't work in XD

Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Hi, I'm having a problem with the preview mode of Adobe XD:

- I have made a project in XD, with linked photoshop files.

- The size of my artboards are 1920 x 1324 px.

 

While making the project, everything works fine and all my files are shown as they should be.
But when I click the preview icon (in XD itself) of when I generate a link to share and open this in my browser  (I already tried Chrome, Firefox, Opera as browsers), all I see is a black screen with a thin colourfull line in the middle (see picture below). I'm assuming the line in the middle is my image, just very squished together. 

kathygraphy_0-1619178142167.png

Is there anything I can do about this (I need this size of the artboards, can't make them smaller), or is this a bug in XD? (I've read somewhere that some sizes for artboards give problems in the previews?)

 

TOPICS
Share or publish

Views

379

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 23, 2021 Apr 23, 2021
Hi there, I have solved the problem by creating a new project (1920 x 1324 px size artboards) and pasting the content of the other project in the new one. I had done this before and it didn't work, but now for some reason it does work.   So the actual size of the artboards is not the problem, but maybe the workflow exposed some kind of bug. I made the old project with artboards 1920 x 1080px and once all the content (photoshop files) was placed, I changed the size to 1920 x 1324 px and then the ...

Likes

Translate

Translate
Adobe Employee ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Hi There,

 

Thanks for reaching out and sorry to hear that you're having trouble in desktop and web preview  in XDI'd request if you can share a few more details like:

 

  1. The version of XD.
  2. If it is happening with a specific file or multiple files, will it be possible for you to share the file with us?
  3. Are you using an Extended monitor/dual monitor?
  4. Could you please check if your graphic card driver is up to date? Please visit the manufacturer's site to check for updates.
  5. Is it possible to share a video of your workflow and share prototype link which you are trying to create or working so it will be useful to reproduce the issue from our end. Tried to reproduce the issue from our end on latest XD version-39.0.12.12 ., but couldn't able to reproduce it, so please share the above mentioned  details.

 

We're here to help, just need more information.

 

Regards

Chethan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Hi there, 

I have solved the problem by creating a new project (1920 x 1324 px size artboards) and pasting the content of the other project in the new one. I had done this before and it didn't work, but now for some reason it does work.  

 

So the actual size of the artboards is not the problem, but maybe the workflow exposed some kind of bug. I made the old project with artboards 1920 x 1080px and once all the content (photoshop files) was placed, I changed the size to 1920 x 1324 px and then the preview stopped working. I tried to recreate it with that workflow, but now I don't have a problem with it.

 

So sorry for bothering you, I guess it was just a strange coincidence of circumstances / workflow in that one project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Hi There,

 

Thank you for confirming and happy to hear your Issue got resolved.

In case If you face the same Issue again, please feel free to update in the same thread for further assistance from us.

 

We are here to help.

 

Thanks,

Chethan 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

LATEST

Though this issue appears to have been already answered and solved, i just wanted to point out an alternative solution as i too faced this error  of preview not not showing. after thorough checking of what went wrong on my project i found out that the view point was set to 1 (probably i mistakenly did that or not am not sure).. i then increased the view point to 1000 or more as seen in the screenshot   and that solved the problem for me. i hope this was helpfulScreenshot (74).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines