• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problems with components with many states - lag and not requested drag

Community Beginner ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

I am having an issue with components with many states performance

 

When I am editing the component state, and I click to open another state, it does not work properly, I need to click the right next state one by one until getting to the one I want. 

 

Also on this, when I open a state, and I click an element to assign a behaviour or link, it takes some time to load the in formation, if I don´t wait for this time, it just "grabs" the element and locks to the mouse pointer, like if I was dragging and not dropping the element. It is very frequent situation. 

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

LATEST

Hi Nara, 

 

Thank you for reaching out. I might need some more information here to assist you appropriately. 

  • Are you not able to select required state from this panel? 

Atul_Saini_0-1639070471502.png

 

  • Would you be able to share a short clip of the 2nd situation that you mentioned (Assign behaviour to states)

 

Please share the OS build and the version of XD that you're using so that we may assist you appropriately. 

 

 Thanks,

Atul_Saini

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines