• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"Edit" Character Style is missing

Community Beginner ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

It seems that "Edit" is missing when you right click on the character style. 

I found this article but then I can't figure out how to make the library "Local" 

Any help would be greatly appreciated. 

 

quinn_bell_0-1630360016164.png

 

I

 

Views

111

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

LATEST

From the image, I can see that you are selecting a Character Style from a CC Library. If you apply that style to text in your document, then when you go to Document Assets (above Libraries), you'll see that style displayed in the Character Styles for your document. Then right-click on the Character Style from Document Assets. At the bottom of that contextual menu, you'll see the option for Make Local.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines