Sound playback when Previewing on Device (iPad Pro 11") not working

New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hi! 

I am currently working on an app prototype that requires sound playback, like a soundboard. The functionality is integrated perfectly fine in XD and it works great when previewing on my desktop!

 

However, when launching the file on my iPad (via USB or via cloud storage, XD app), no sound plays whatsoever. Hotspot Hints indicate that the sounds are included in the version running on the iPad, but nothing happens when touching it.  Does anyone know what could be the cause of this? Thanks!

 

-Wisse

 

(attached is my project with most assets removed but the sound buttons still intact)

Views

892

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 31, 2021 May 31, 2021

Hi Wisse,

 

Thanks for reaching out to Adobe.

 

We are sorry for the inconvenience you faced.
There was an internal bug already raised and our Engineering team is working for the fix. You might get the fix in upcoming releases.

 

Regards,

Rasool.

Likes

Translate

Translate
Adobe Employee ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Hi Wisse,

 

Thanks for reaching out to Adobe.

 

We are sorry for the inconvenience you faced.
There was an internal bug already raised and our Engineering team is working for the fix. You might get the fix in upcoming releases.

 

Regards,

Rasool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Hi,

I have added sound to a button in my app prototype. The Action type is Audio Playback and I have attached a .wav file. When I preview the file on system it plays the sound but when i preview it on my android phone it doesn't play the sound. Also tried with .mp3 but dosen't work on mobile. The document is saved on cloud documents. I even checked mobile settings and app permissions, but all in vain.

Please help!

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. I found a similar discussion on the community https://community.adobe.com/t5/adobe-xd/sound-playback-when-previewing-on-device-ipad-pro-11-quot-no...

 

As per the discussion, there is already a bug logged, so please stay tuned to this discussion for any update.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Sad to know that there is no solution to this. Hope it is fixed soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Hi Wisse,

 

Any suggestions? how did you manage?

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2022 Jul 17, 2022

Copy link to clipboard

Copied

Still not solved? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2022 Jul 17, 2022

Copy link to clipboard

Copied

I have the same issue on iPhone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

LATEST

Hi @peterk86457505,

 

I am sorry for the trouble. I am checking with the team for an update on this issue. Could you please share the version of XD installed and the details of your operating system?

 

I will try my best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines