text missing when in different screen sizes

New Here ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Hi, would anyone know why this happens? 

 

I create my adobe XD file in my laptop, but when the same file is opened in another laptop, some text are hidden when showing the prototype. When I am in the design screen, I need to expand the text box for the text to be seen. However if I open the same file in my laptop, these text are already seen without the need for expanding.

 

Would anyone know why this is so? 

Views

232

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Can you show us some screenshots with the differences between laptops? Make sure to select the problematic text elements, so we can see the property inspector, font, and other stuff.

 

I'm not sure if I understand whether the difference is in the shared web prototype, or the opened .xd file. If you can share the prototype link as well, that would be great.

 

There could be some differences in fonts on the two laptops, if we are speaking of an opened .xd file, that might be causing the inconsistence. Web prototypes should display the same on both, with a possible difference in scaling if the resolution is smaller.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Hi Spas, 

 

The difference is in the opened .xd file. For the prototype link, it is the same if opened via web. 

This is my full view with the complete texts until "=Concession" 

defaults2lpjf63p3nl_0-1633047390026.png

 

However in my colleague's laptop, it can only be seen until "WITH salesType"  

defaults2lpjf63p3nl_1-1633047395811.png

 

Thanks for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

LATEST

Hey, from what I see in these images, it looks like you are using slightly different fonts. If one laptop is missing the exact font and is using a substitute by default, it can most certainly cause this, as each font has a different height and the taller one pushes the text just below the text area bounding box.

 

Could you please post a screenshot from Xd, with the problematic text selected, and the property inspector visible, like this, from both you and your colleague:

 

SpasK_0-1633075436943.png

 

This will help us get a better picture and see if there might be some issue with fonts, and we could maybe try to replicate it if it's a bug.

 

You meantioned it is the same via web. Do you mean that if you both view the same prototype link on different laptops, you see different texts? That is very unlikely, since web prototypes are rendered as static images (even the text). If you both generate different links, then yes, the difference in fonts will carry over to each of the prototypes, respectively.

 

Could you share the prototype link with us? If you don't want to share the whole thing, you can just copy this page/screen to a new document and share that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines