Time transition with delay is not working in XD 45.1 version

New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

I am trying to go from screen A to screen B, where screen A has a toast that says "Successful removal!" and screen B is the same screen without the toast.
The other specifications include: same layer names, same layer levels on the artboard, Auto-Animate, Ease In-Out, and a duration of 0.6s.
The transition ONLY works if I do not add a delay (if I add a delay of anything other than "0.0 s", it doesn't transition!)
I have updated XD, restarted the app, my computer, and it's still the same.
HELP! This seems like something on XDs side, and not mine, but let me know!

 

<Title renamed by moderator>

TOPICS
Missing feature

Views

375

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 18, 2021 Nov 18, 2021
Hey so I figured it out:Becaue I had a JSON animation (a refresh icon animation from Lottie), the whole artboard time delay wouldn't work! I had to remove the JSON icon animation and it worked fine. I used a refresh icon instead and spun it around myself using an extra artboard.

Likes

Translate

Translate
Adobe Employee ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. I was unable to reproduce the issue on my end, so could you please share a small video of the workflow, along with the version of XD and OS? We'll try our best to help you with it.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

Hey so I figured it out:

Becaue I had a JSON animation (a refresh icon animation from Lottie), the whole artboard time delay wouldn't work! I had to remove the JSON icon animation and it worked fine. I used a refresh icon instead and spun it around myself using an extra artboard.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

I have the same trouble. Thanks for finding the problem. Now let's hope that adobe deigns to fix the problem before 2022/23

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

LATEST

Hi All,

 

We understand your frustration. We would also request you to please check out the future improvements in this article listed as limitations:- https://helpx.adobe.com/xd/help/work-with-lottie-animations.html#limitations

 

You may also submit your feedback on XD UserVoice page for improvement purpose.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines