Unable to activate missing font in Adobe XD

New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

I use Noto Sans and Segoe UI in my XD project and on my god, I don't understand how to fix missing fonts

in the project's library they are marked as missing, but there's no a bookmark "missing fonts"!

I activated them in my creative cloud but they are still missing! I uninstalled them from my windows and installed again, but they are still missing! I activated them and deactivated like 10 times and they are still missing!

and there's the same situation in mobile version of the prototype and in the cloud and PC file. Is it bug? Is it my mind playing games? But why fixing missing fonts is such pain in all adobe products?

 

Ah, and when the bookmark Missing fonts appeared (like two times), I tried to replace noto sans to open sans but it was missing again!

 

Screenshot_1.png

 

{Renamed By MOD}

TOPICS
Product performance

Views

143

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear about the trouble. Please ensure you are on the latest version of XD which is 47 and in case if you are already on the latest version, you can try the suggestions shared here:

 

https://community.adobe.com/t5/adobe-xd-discussions/adobe-fonts-missing-in-xd/m-p/10135542#M9311

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines