Unable to find Icon assets have gone missing in XD 47 version

New Here ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

After updating XD this morning my team have been finding that random icon assets have suddenly dissapeared. This has happened accross most of our design files. 

 

All icons came from the same Illustrator icon library, but some icons have gone missing and some remain, makes no sense. Anyone else experiencing this? 

 

 

<Title renamed by moderator>

TOPICS
Product performance

Views

252

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Hi gavinc94948270,

 

Thank you for reaching out and sorry to hear you're experiencing issue with your icon assets. Could you please share some screenshots for better understanding? Please also share the version of XD and the OS details.

 

Does that happen with linked assets?

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

LATEST

Hi Harshika, 

 

Appreciate you getting back to me. 

XD Version: 47.0.22.9

OS: Mixed, my team have experienced the same on both Win10 and MacOS. 

 

This is client work so I will have to use a discreet example: 

Below is an example of what a component looked like before the update.

Original-activity-feed-design.png

And after the update: 

 

post-update-activity-Feed.png

As you can see, some icon assets have dissapered and some have reamined. There is not difference in how they were addded to the design, all icons are drawn from the same Ai icon library and in this case they are all part of a larger component.

 

This is one example, it has occured on pretty much every page design we have and across multiple project streams and design files. As best we can tell, it would seem that any icon that was a compund shape was removed and icons that still had editable paths remained. So in any instance where an icon was edited or custom made, it remained, and instances of icons used straight from the client icon library have been removed. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines