Unable to fix broken links in XD

Community Beginner ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

I had to move my files to another account. Therefor all my linked asstes to XD libraries are broken and i have to fix it.

 

Problem: It's impossible to fixa the links to the "new" library. See video attached.

 

XD library is published. I can also find it in my Creative Cloud > My Libraries.

I have uninstalled and reinstalled latest XD version. XD is running on osx big shure.

 

What else can i do to solve this annoing problem?

 

 

Views

503

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Hi hallokai,

You can't fix the broken links with the "new " library, broken links will be fixed only with matching assets[ Same as published library] and broken links will apear when the published document has beeen deleted, try to restore the deleted document and publish it again.
Hope it helps,

 

Regards,

Ashwini M Hiremath

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Hi Ashwini,
it is exactly the same xd file/library like before. As i wrote before, i had to tranfer my files from one to another account. Therefor i had to download the files from the private account and upload them to the new company account. (The XD library file also still excists in my private account)

 

But if i open the XD file with the linked asserts from my company account the links are broken. If i click the red broken link icon it is not possible to choose the library, as you can see in the video in my first message. It seems that there is an issue.

 

If i click the red broken link icon a layer pops up and i can choose "search libraries". If i click this the cloud manager opens and a notification layer pops up and disappears instandly. Then an empty space is displayed. I would expect to see all my published libray files which i can choose.

Regards,
Kai

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

sad sad sad...

 

FYI:

Now i found this topic which discribes more or less the same issue:
https://community.adobe.com/t5/adobe-xd-discussions/business-profile-breaks-link-and-ruined-my-life/...

 

1. It is really bad that Adobe has no solution for this yet.

2. Neither it's also sad that it seems that the Adobe support has no clue about this page/manuall:
https://helpx.adobe.com/enterprise/using/migrate-assets-to-enterprise-account.html

3. I'm pretty shure the option for "automated asset migration" was not displayed to me when the two profile options came up.

 

Worst user experience i have erver made and so many time wasted.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Hi hallokai,

 

We are sorry for the frustration. We would suggest you to please connect with our support team directly using our Contact us page and initiate a chat with them so that they can look into your issue and log a bug for further investigation.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

LATEST

The business profile destroyed my files as well. I had to download all of my files manually and upload them to the business account. I don't remember seeing the migration assistant. This broke all of my links. This is a bad user experience, especially considering it is user experience software. It would be like going to a food safety class and during lunch you get food poisoning. Or it would be like going to school to be an architect and midway through the semester the building collapses. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines