Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to install XD on High Sierra Mac system.

New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I had an issue with my mac and had to re-install the system, High Sierra because my mac is not compatible with Mojave ( If you tell me I can install it with a metal card, in this case buy it to me… ).

Adobe say : you can't install it anymore !

I am working actually on some UI/UX projects for my customers, all my work is gone, HOURS OF WORK ! Its here but I can't use it !!!

What will I tell to all my customers and projects I am actualy working on ?

That Adobe don't allow me to use a software that used to work on High Sierra and now... don't, and all the work is lost…?????

I use your softwares for many years, since 1999 !!!! That's how you treat your customers now ?? And what about my custumers ??? That's how you treat them ?? unbelivable !

I'm really angry ! I was working yesterday, today I can't……!! Will you pay me the lost of money ???

Please, give me a solution !!!

 

<Title renamed by moderator>

 

 

TOPICS
Download install and licensing, Product performance

Views

352

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 27, 2021 May 27, 2021
Hi Yom, I am so sorry for the trouble. I can feel you. Unfortunately, no. Our minimum supported OS changed 6+ months ago to support 10.14+ please check this page for more details: https://helpx.adobe.com/xd/user-guide.html/xd/system-requirements.ug.html You can download your work using assets web, but you'll need to go to an upgraded computer to continue working.  I understand your concern and wanted to help you but sadly I can't. I am sorry for the inconvenience. Thanks, Harshika

Likes

Translate

Translate
Adobe Employee ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Hi Yom,

 

I am so sorry for the trouble. I can feel you. Unfortunately, no. Our minimum supported OS changed 6+ months ago to support 10.14+ please check this page for more details: https://helpx.adobe.com/xd/user-guide.html/xd/system-requirements.ug.html

 

You can download your work using assets web, but you'll need to go to an upgraded computer to continue working. 

 

I understand your concern and wanted to help you but sadly I can't.

 

I am sorry for the inconvenience.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Thank you for your answer,

But I really don't understand Adobe´s choices, in a business perspective it's absolutely unacceptable, we pay you for a service, you should have warned us... It means for me that I won't be able to work for more than a week until I get a new gpu card... 59€ subscription x 12 month: that's less than I'm going to lose because of this... As a small independent graphic designer economically impacted by the pandemic, and just getting my head above water ... it's hard to swallow...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Hi there,

 

We're so sorry for the inconvenience. We understand your concern so let me assure you, I'll share your feedback with the Engineering and Product management team. 

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

LATEST

I'm having the same problem, me and the other designers for my company, and for that, they are changing the imacs for PCs =(. We pay so much money for all those licences of the adobe cloud, and it is absurd, that they can't offer us, an late version of xd!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines