• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Video Isn't Looping

New Here ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

I have a video in XD, set to play automatically and loop. Every time I test the preview, the video stops at the end of the first play through. I can't find any reason why it won't loop. Any thoughts?

Views

822

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 19, 2023 Nov 19, 2023

Copy link to clipboard

Copied

Hi @lilyclairwell ,
Sorry for inconvenience, could you please let us know:
1. What is the XD version you are using
2. Which OS you are on
3. Is it file specific or happening with all the video
4. If the issue is with specific file, could you please shere the video which you are using.

Thanks & regards,
Chaitanya Shandilya

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

1. What is the XD version you are using
57.1.12.2


2. Which OS you are on

macOS Sonoma 14.1.1


3. Is it file specific or happening with all the video

It is happening with any video I try.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

I just tried it on a computer that hasn't been updated to the new OS. It works there.

So it works on macOS Ventura 13.6.1, but not on macOS Sonoma 14.1.1.

This seems like a bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2023 Nov 24, 2023

Copy link to clipboard

Copied

Did you see my replies? I'm still having the problem. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

Since XD is in maintaince mode, I doubt you are going to get XD patched to fix the problem running it on that OS. Wish I had better news. You will need to either downgrade your OS or have a design without working video. Maybe a fix will come, but no clue as to if or when.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

Has anyone found a solution here? I'm having the same issue. My current OS is macOS 14.3 and my Adobe XD version is 57.1.12.2 arm64. I have the correct video format (MP4) with H.264 codec. I really need my video to loop because it's part of the main page header. If it stops playing, it will look really plain.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

There is not a solution. They have not updated the program to work with the newer versions of macOS. At the time, it was not going to be updated because Adobe was looking to acquire Figma. That acquisition was shut down and will not happen. I don't know what Adobe plans on doing with XD now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

i just found simple hack to it, you just have to trim the video within xd just 1 sec or less then loop continues after that.

Screenshot 2024-03-07 at 12.54.27 pm.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2024 Mar 15, 2024

Copy link to clipboard

Copied

I don't understand ? for 15 days the autoplay has not worked

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2024 Apr 23, 2024

Copy link to clipboard

Copied

LATEST

Trim the video by 1sec in the end in adobe XD. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2024 Apr 23, 2024

Copy link to clipboard

Copied

Brilliant. This is the fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines