Highlighted

Comments are gone from previously published prototypes??

Explorer ,
May 02, 2018

Copy link to clipboard

Copied

I created a design prototype an published the link. Here's the link: https://xd.adobe.com/view/54f46208-b837-4511-6d6a-4c6ec03f050d-22c5/

I shared it with co-workers and we all added a bunch of comments, but now when I go back to that link the comments are gone?

I created the prototype using this workflow: Publish your prototype and/or design spec and share it with stakeholders by providing a web link.

Do I need to create a new link? I have a lot of useful, necessary information in those comments and I need them back.

Thanks,

Steve

Sorry this is happening, our engineering team is looking into the issue. Could you try unchecking the "Allow Comments" checkbox, clicking "Update", then checking "Allow Comments" and updating again (basically turning it off and on again )?

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Comments are gone from previously published prototypes??

Explorer ,
May 02, 2018

Copy link to clipboard

Copied

I created a design prototype an published the link. Here's the link: https://xd.adobe.com/view/54f46208-b837-4511-6d6a-4c6ec03f050d-22c5/

I shared it with co-workers and we all added a bunch of comments, but now when I go back to that link the comments are gone?

I created the prototype using this workflow: Publish your prototype and/or design spec and share it with stakeholders by providing a web link.

Do I need to create a new link? I have a lot of useful, necessary information in those comments and I need them back.

Thanks,

Steve

Sorry this is happening, our engineering team is looking into the issue. Could you try unchecking the "Allow Comments" checkbox, clicking "Update", then checking "Allow Comments" and updating again (basically turning it off and on again )?

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 02, 2018 0
Adobe Employee ,
May 02, 2018

Copy link to clipboard

Copied

Did you by any chance uncheck "Allow Comments" in the popup dialog when you share the prototype?

Screen Shot 2018-05-02 at 5.00.57 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2018 0
Explorer ,
May 03, 2018

Copy link to clipboard

Copied

No, it's still selected. Below is what I see when I copy the link from the "Publish Prototype" tab and paste into a URL. The page just has the option to make the view full-screen or sign out.

Adobe XD CC 2018-05-03 07.57.49.png

saratech.com - engineering services prototype - Google Chrome 2018-05-03 07.58.42.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2018 0
May 03, 2018

Copy link to clipboard

Copied

Hey,

Please send me your Adobe ID, location, and phone number over a private message. To send a private message, click my picture and use the Message button. We will get in touch with you for investigation.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2018 0
New Here ,
May 04, 2018

Copy link to clipboard

Copied

Hi Saratech,

I had the same problem 2 times. I'm working with a big Client and they send me lot of comments! Do you figure it out how to solve it?

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2018 0
Adobe Employee ,
May 04, 2018

Copy link to clipboard

Copied

diegocostantini​ would you be able to share your prototype link with me? Some of our engineers are looking into the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2018 1
Explorer ,
May 04, 2018

Copy link to clipboard

Copied

The link is above in my original post.

Here's the link: https://xd.adobe.com/view/54f46208-b837-4511-6d6a-4c6ec03f050d-22c5/

I gave my Adobe ID and phone number to Ankushr but have not heard from him.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2018 0
New Here ,
May 07, 2018

Copy link to clipboard

Copied

I just experienced this today as well with a project I published last week. I and a collaborator both added comments in the middle of the week.  On Friday, I referred to the comments to create and modify some specs. Today (Monday), the comments are no longer visible.

I can still see five of the comments in my Creative Cloud Notifications (there were substantially more than five), but they aren't showing up in the published project pages.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 0
Explorer ,
May 07, 2018

Copy link to clipboard

Copied

Thanks, so it looks like it's not only me. I have four project files that this has happened to. I sent them all out for review, comments were made and now there gone. Still waiting for Adobe to respond from back on May 3rd.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 0
Adobe Employee ,
May 07, 2018

Copy link to clipboard

Copied

Sorry this is happening, our engineering team is looking into the issue. Could you try unchecking the "Allow Comments" checkbox, clicking "Update", then checking "Allow Comments" and updating again (basically turning it off and on again )?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 2
New Here ,
May 07, 2018

Copy link to clipboard

Copied

stuart-k  wrote

Could you try unchecking the "Allow Comments" checkbox, clicking "Update", then checking "Allow Comments" and updating again (basically turning it off and on again )?

I tried this and I can now see the comments again.

Thanks!

(FWIW, I required a password on my published prototype.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 0
Explorer ,
May 07, 2018

Copy link to clipboard

Copied

Wow, that worked! Thanks. I should've thought of that. Yea, unchecking, updating and rechecking allow comments worked. All of the comments are back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 0
New Here ,
May 07, 2018

Copy link to clipboard

Copied

https://forums.adobe.com/people/Saratech+Marketing  wrote

I should've thought of that.

If I had thought of it, I wouldn't have tried it. I wasn't sure whether re-publishing a prototype would keep the comments....

Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 0
Explorer ,
Jul 09, 2018

Copy link to clipboard

Copied

I'm having this same problem. I received an email notification that shows the comments but only some of the comments are showing up on the prototype. I tried turning the comments on and off and updating the link but it made a new instance of the prototype without any comments. Please advise.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2018 0
Explorer ,
Jul 09, 2018

Copy link to clipboard

Copied

Good point!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2018 0
Explorer ,
Jul 09, 2018

Copy link to clipboard

Copied

I would try reaching out to Adobe on their support page directly or try contacting Stuart-K above.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2018 0
Adobe Employee ,
Jul 10, 2018

Copy link to clipboard

Copied

Hello Elizabeth - Can you please add link to the prototype you're seeing problesm with to the following to this post in User Voice? Client Comments Lost! – Adobe XD Feedback : Feature Requests & Bugs

Thanks!

Nina

Adobe XD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2018 0
Explorer ,
Jul 11, 2018

Copy link to clipboard

Copied

OK, I just sent you the link. Most of the comments are showing today(except for at least two, but not a big deal). Thanks for looking into this.

Best,

Elizabeth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2018 0
Explorer ,
May 07, 2018

Copy link to clipboard

Copied

See stuart-k's answer below.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 0