Highlighted

error 69: -1: -1 when uploading design

New Here ,
Jul 12, 2018

Copy link to clipboard

Copied

Hi,

Sorry to say I'm trying to upload from China, a tricky place to do so, i know.

I'm on shadowsocks, so visiting google.com and youtube is not a problem, but this is bugging me.

1.png

Chris

Prezado, aqui no Brasil tive um problema igual o seu relacionado ao erro 69, isso acontece devido uma configuração de segurança que a Adobe XD puxa do I.E com relação ao TLS. Resolvi o problema marcando o checkbox Usar TLS1.1 e Usar TLS1.2.

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Caro, aqui no Brasil eu tive um problema como o seu relacionado ao erro 69, isso acontece devido a uma configuração de segurança que o Adobe XD puxa do IE em relação ao TLS. Eu resolvi o problema marcando a caixa de seleção Usar TLS1.1 e Usar TLS1.2.

1- Abre o Interne Explorer clique na chave de configuração. (Open Internet Explorer click on the configuration key.)

1.JPG

2- Vai na aba avançadas. (Go to the advanced tab)

2.JPG

3- Selecione Usar TLS 1.1 e TLS 1.2 clique em OK. (Select Use TLS 1.1 and TLS 1.2. Click OK)

3.JPG

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

error 69: -1: -1 when uploading design

New Here ,
Jul 12, 2018

Copy link to clipboard

Copied

Hi,

Sorry to say I'm trying to upload from China, a tricky place to do so, i know.

I'm on shadowsocks, so visiting google.com and youtube is not a problem, but this is bugging me.

1.png

Chris

Prezado, aqui no Brasil tive um problema igual o seu relacionado ao erro 69, isso acontece devido uma configuração de segurança que a Adobe XD puxa do I.E com relação ao TLS. Resolvi o problema marcando o checkbox Usar TLS1.1 e Usar TLS1.2.

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Caro, aqui no Brasil eu tive um problema como o seu relacionado ao erro 69, isso acontece devido a uma configuração de segurança que o Adobe XD puxa do IE em relação ao TLS. Eu resolvi o problema marcando a caixa de seleção Usar TLS1.1 e Usar TLS1.2.

1- Abre o Interne Explorer clique na chave de configuração. (Open Internet Explorer click on the configuration key.)

1.JPG

2- Vai na aba avançadas. (Go to the advanced tab)

2.JPG

3- Selecione Usar TLS 1.1 e TLS 1.2 clique em OK. (Select Use TLS 1.1 and TLS 1.2. Click OK)

3.JPG

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 12, 2018 0
Adobe Employee ,
Jul 12, 2018

Copy link to clipboard

Copied

Hi Ashrimpmonk,

Thanks for using Adobe XD, As per the screenshot, Error 69:-1:-1 means that XD was unable to communicate with one of the Adobe's Creative Cloud server.

This request has already been raised here: - Error Uploading Design (Error 69) – Adobe XD Feedback : Feature Requests & Bugs. Please upvote it and try the steps mentioned by Jacob. I would also request you to share the results in the comments sections on that bug.

Feel free to update this discussion in case you need further assistance.

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2018 0
New Here ,
Jul 12, 2018

Copy link to clipboard

Copied

Thank you for your reply.

i read the post you gave me.

When i click the 3 urls in that post, https://cc-api-cp.adobe.io returns 404, the other 2 shows "RedHawk annotations server 1.9.104". which means i can access 2 of them right?  I'm using  a proxy in China, port server 443. I can visit google and youtube. but upload design doesn't work.

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2018 0
Adobe Employee ,
Jul 16, 2018

Copy link to clipboard

Copied

Thanks for sharing the results, I would request you to share more details in the comments on that bug itself. I would also like to know if you have purchased an Adobe Creative Cloud subscription or you are using the starter plan for Adobe XD.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2018 0
New Here ,
Jul 16, 2018

Copy link to clipboard

Copied

Hi Saini,

Thank you for replying.

No i didn't purchase it, i think it is free right? i just clicked and downloaded from adobe.com.

what more details should i be looking for?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2018 0
New Here ,
Jul 19, 2018

Copy link to clipboard

Copied

Prezado, aqui no Brasil tive um problema igual o seu relacionado ao erro 69, isso acontece devido uma configuração de segurança que a Adobe XD puxa do I.E com relação ao TLS. Resolvi o problema marcando o checkbox Usar TLS1.1 e Usar TLS1.2.

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Caro, aqui no Brasil eu tive um problema como o seu relacionado ao erro 69, isso acontece devido a uma configuração de segurança que o Adobe XD puxa do IE em relação ao TLS. Eu resolvi o problema marcando a caixa de seleção Usar TLS1.1 e Usar TLS1.2.

1- Abre o Interne Explorer clique na chave de configuração. (Open Internet Explorer click on the configuration key.)

1.JPG

2- Vai na aba avançadas. (Go to the advanced tab)

2.JPG

3- Selecione Usar TLS 1.1 e TLS 1.2 clique em OK. (Select Use TLS 1.1 and TLS 1.2. Click OK)

3.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2018 3
New Here ,
Jul 23, 2018

Copy link to clipboard

Copied

Thank

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 0
New Here ,
Jul 23, 2018

Copy link to clipboard

Copied

Why are you so smart? It is unfair.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 0