Highlighted

Firefox bug can't scroll page in spec view

New Here ,
Sep 15, 2020

Copy link to clipboard

Copied

Firefox bug can't scroll page in spec view. I uploaded video which shows the problem in attachment.
Firefox version: 80.0.1
OS: Linux

Macie, it looks more like an OS based browser issue, so I'd recommend checking with the OS team or contact the browser support.

TOPICS
Known Issue, Product performance

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Firefox bug can't scroll page in spec view

New Here ,
Sep 15, 2020

Copy link to clipboard

Copied

Firefox bug can't scroll page in spec view. I uploaded video which shows the problem in attachment.
Firefox version: 80.0.1
OS: Linux

Macie, it looks more like an OS based browser issue, so I'd recommend checking with the OS team or contact the browser support.

TOPICS
Known Issue, Product performance

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 15, 2020 0
Adobe Employee ,
Sep 16, 2020

Copy link to clipboard

Copied

Hi Macie,

 

Thanks for reaching out, we'll try our best to help you with it. Would you mind testing the prototype on a different browser and let us know if it works? Also, is this happening with a specific file or multiple files?

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

It's happening on all projects in firefox. On chromium works well. Tested on 2 different pc with different linux distribution the newest fedora and popos

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
Adobe Employee ,
Sep 16, 2020

Copy link to clipboard

Copied

Thanks for confirming Macie. I tested a sample file on my end on the Firefox browser and it seems to be working fine, would you mind resetting the browser and ensuring it's up to date and then check again. If it still doesn't work, would you mind sharing a link with us so that we can test that link on our end? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

The problem only occur on Linux based distributions. On Mac OS and Windows works fine. I have the newest firefox browser.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
Adobe Employee ,
Sep 22, 2020

Copy link to clipboard

Copied

Macie, it looks more like an OS based browser issue, so I'd recommend checking with the OS team or contact the browser support.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0