Font Awesome are not visbile in the prototype link

Community Beginner ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

The added font awesome icons/fonts are not displaying in the generating link, which is breaking the complete prototype.

Is anyone facing the issue or have a solution for it?

TOPICS
Prototyping, Share or publish

Views

131

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Oct 20, 2020 Oct 20, 2020
Hi Vicky,   Is it happening with all the fonts, or with Font Awesome icons only? Which font have you selected? Please share the design specs o the sample file so that we can investigate further.    Here is a sample of fonts awesome icons (https://xd.adobe.com/view/97e70019-2dbf-4b10-8d58-5f9a7eb066bb-c2b4/specs/). Please check the properties and try to adjust the properties accordingly.    Thanks, Atul_Saini

Likes

translate

Translate

Translate
Adobe Employee ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Hi Vicky,

 

Is it happening with all the fonts, or with Font Awesome icons only? Which font have you selected?

Please share the design specs o the sample file so that we can investigate further. 

 

Here is a sample of fonts awesome icons (https://xd.adobe.com/view/97e70019-2dbf-4b10-8d58-5f9a7eb066bb-c2b4/specs/).

Please check the properties and try to adjust the properties accordingly. 

 

Thanks,

Atul_Saini

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines