Interactive elements not working when using web export

New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Hello,

 

I am creating a web app and am using the web export plugin to convert what I have created in Adobe XD into HTML/CSS/JS code.

 

In the desktop preview, the interactive elements work fine (hovering creates underlines, dropdown lists etc.) - might be important to mention that I create the interactive elements using of components, creating a default state, hover state etc.

 

However, when I run the HTML code separately (after I've exported it with Web Export) - there are no interactions at all.

 

Is there something wrong? Or does the Web Export not support interactive elements created in Adobe XD?

 

Many thanks

TOPICS
How to, Import and export, Plug-ins

Views

151

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Dec 29, 2020 Dec 29, 2020
Hi there,   Thanks for reaching out. This seems more like a plugin issue, so please contact the plugin support. To connect with them you can right-click on the plugin name in the plugin panel and then click on support.   Let us know if you need any further assistance.   Regards Rishabh

Likes

translate

Translate

Translate
Adobe Employee ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. This seems more like a plugin issue, so please contact the plugin support. To connect with them you can right-click on the plugin name in the plugin panel and then click on support.

 

Let us know if you need any further assistance.

 

Regards

Rishabh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines