Please make older versions of XD available

New Here ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

HI there,

 

Bought Creative Suit today. An I would like to use XD. But the app is not compatible with max os x 10.13.6.

I'm using a MAC PRO (mid 2012) and still in great shape. 

Using the mac os version 10.13.6.

Updating to a higher os x version is not possible unless you install a new graphic card. 

 

Can Adobe provide an older version of XD please? With other apps this option is possible. Why not with XD?

Must be possible. Who has this same issue?

 

Thanks for your feedback?

Stef

 

 

Views

271

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Nov 27, 2020 Nov 27, 2020
Hi there,   Thanks for reaching out. I understand this could be a piece of sad news for you as we can only download the latest version and the last version and these versions are compatible with macOS X v10.14 or later. For more information, please refer to this article: https://helpx.adobe.com/xd/user-guide.html/xd/system-requirements.ug.html   Feel free to reach out if you need anything else.   Regards Rishabh

Likes

translate

Translate

Translate
Adobe Employee ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I understand this could be a piece of sad news for you as we can only download the latest version and the last version and these versions are compatible with macOS X v10.14 or later. For more information, please refer to this article: https://helpx.adobe.com/xd/user-guide.html/xd/system-requirements.ug.html

 

Feel free to reach out if you need anything else.

 

Regards

Rishabh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines