Highlighted

Updated to Ver. 24.3.22.2, Share tab no longer works

Explorer ,
Nov 21, 2019

Copy link to clipboard

Copied

I've just updated my XD to Ver 24.3.22.2 and the share tab no longer work. When I click the share tab, the options on the right do not appear. It stays on either Design / Prototype options (depending on which tab I try to switch from)

As shared with you on the private message, one of the components in your file was causing this issue. I will be logging a bug with the product team. Meanwhile, try deleting and recreating that component.

TOPICS
Product issue

Views

177

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Updated to Ver. 24.3.22.2, Share tab no longer works

Explorer ,
Nov 21, 2019

Copy link to clipboard

Copied

I've just updated my XD to Ver 24.3.22.2 and the share tab no longer work. When I click the share tab, the options on the right do not appear. It stays on either Design / Prototype options (depending on which tab I try to switch from)

As shared with you on the private message, one of the components in your file was causing this issue. I will be logging a bug with the product team. Meanwhile, try deleting and recreating that component.

TOPICS
Product issue

Views

178

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 21, 2019 2
Explorer ,
Nov 21, 2019

Copy link to clipboard

Copied

It seems to be a specific file I can't load the share tab with. I've tried other cloud files and I can load the share tab. Odd.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2019 1
Explorer ,
Nov 21, 2019

Copy link to clipboard

Copied

I went back a couple of document versions within document history, it works, right up until I unlink a component, then the share tab no longer works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2019 0
Community Beginner ,
Nov 21, 2019

Copy link to clipboard

Copied

I'm getting the same issue and I can't figure out what's causing it. I need a fix for this immediately!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2019 0
Adobe Employee ,
Nov 22, 2019

Copy link to clipboard

Copied

Apologize for your experience. Can you upload your file to a shared location and share the URL here for us to download the file and investigate it for you? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2019 1
Explorer ,
Nov 25, 2019

Copy link to clipboard

Copied

Hi Preran, I've sent you a private message with the file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2019 0
Adobe Employee ,
Nov 25, 2019

Copy link to clipboard

Copied

As shared with you on the private message, one of the components in your file was causing this issue. I will be logging a bug with the product team. Meanwhile, try deleting and recreating that component.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2019 0
Explorer ,
Dec 08, 2019

Copy link to clipboard

Copied

I am getting the same issue. How to solve? I think 3 components with red link icons are causing problems.

These are not present on canvas and cannot be relinked (even when linking to the correct file), deleted or made local (does not appear in menu).

What to do? How to solve?

 Screenshot 2019-12-09 at 07.56.00.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2019 0