Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Locked

Problem with badge installation in Chrome on Windows

New Here ,
Aug 07, 2012 Aug 07, 2012

Copy link to clipboard

Copied

Dear Adobe,

The badge installation stopped working recently, probably after last Google Chrome update. Problem look like this: after clicking "install now" badge the confirmation window to install Adobe AIR appears ("Would you like to install adobe AIR?"). I click yes, download progress bar goes from 0 to 100%, and then error message appears ("Download error. Try again?"). Click yes - everything repeats.

Also, in Chrome on Windows there is text under the badge: "In order to run <app name>, this installer will also set up Adobe AIR" - but latest AIR is already installed. We used standard installation badge, provided with the SDK.

OS Windows 7 ver 6.1 (build 7600)

Browser Google Chrome 21.0.1180.60 m

Flash Player 11.3.31.222

AIR 3.3.0.3670

The problem appears only in Google Chrome, and only on Windows. In IE and FF everything seems to work fine. In Chrome 21.0.1180.57 on Mac OS X 10.7.2 it works fine as well.

You can look at the error here: http://www.jivosite.ru/install_application

TOPICS
Installation

Views

41.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 103 Replies 103
Explorer ,
Nov 13, 2012 Nov 13, 2012

Copy link to clipboard

Copied

Hi Vince,

Yes -- Chrome version 23, released last week, introduced this issue on Mac as well. 

Chris, as I mentioned last week on the Chrome tracker, we really would have appreciated a heads-up that the problem was going to be spreading.  It's not realistic to expect developers to always be playing reactive catch-up; if we had been given advance notice, at least we could have proactively warned users and updated code. 

(I would have posted this message last week, but the Adobe forums were broken as well and login didn't work...)

Thanks,

Nathan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2012 Nov 13, 2012

Copy link to clipboard

Copied

the same here, chrome on mac not working... things get worse...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2013 Apr 15, 2013

Copy link to clipboard

Copied

why does not fix this simple bugs? i don't understand about adobe and google.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2019 Oct 19, 2019

Copy link to clipboard

Copied

LATEST

Sometimes it occurs when we install chrome extension of adobe also. Hope Google and adobe recognize this thread

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines