• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Animate 2024 - Canvas Video Component Source not working?

Participant ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

Source selected, OK clicked:

JefferyWright_0-1710162842573.png

 

Source selection is ignored:

JefferyWright_1-1710162873863.png

 

I have to edit the published JS file to add it:

JefferyWright_2-1710162954057.png

 

This is ridiculous, what gives?

 

Anyone else having this issue? 

 

 

TOPICS
Product issue

Views

70

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

add your source to your component parameters.  don't change anything manually (unless you know what you are doing).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

As you can see in the first image, I did add the source to the component, when I clicked OK, the source was ignored; never added to the component.

 

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

navigate to the source. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

LATEST

Hi.

 

It's working for me.
image.png

I'm using v 24.0.1.

 

Try cleaning cache, reinstalling or updating Animate and let us know the outcome.

Regards,
JC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines