Adobe Animate - When exporting animation to MPEG4 sound quality is awful.

New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

So i'm really at wits end here and i'm literally so close to uninstalling Adobe CC and giving up altogether because I just seem to run into issue after issue with this now.

 

I've been exporting videos on Animate for a while now and never had this problem. Now all of a sudden when exporting animations to video the sound quality is horrific and sounds like someones smothered my speaker with a cloth or something.

 

I keep seeing resolutions to this problem are to change the audio settings within publish settings but I don't have any sound options whatsoever on publish settings in animate cc, and i'm running the latest version. So they've either changed it around (as they continuously love to do and in turn p*** me off even more) or i'm being an idiot and cannot work it out.

 

If someone could please help me with this that would be fantastic.

 

Thanks.

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

LATEST

Go into Publish Settings, and set the SWF audio options to 44kHz, Raw.

raw44k.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines