Animate 2021 export video/media: mp4 looks terrible

New Here ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

I'm using version 21.0.7, and when I export my project, and Media Encoder opens, and I follow the steps I watched in a tutorial, the final product, the MP4 file, looks terrible when played. The video has very low resolution, and, even when maximized, the display area is small in the frame. I tried raising the resolution from 1280x720 to 1920x1080 in the first export window, but I didn't think that would change anything, and it didn't. I was so excited to complete my first animation, and now this. Can't one step of this learning process be easy?export 1.PNGexport 2.PNGexport 3.PNG

Views

319

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , Sep 25, 2021 Sep 25, 2021
Take a look at the info in the output preview. You're rendering the video in 352 x 288 at 15 fps: This is because you're using the wrong preset. MPEG4 is set to a very low resolution in AME. On top of that you set the export to Default to Media Encoder's settings, ignoring your document specs in Animate. Use this preset instead: Format: H.264  / Preset: Match Source (High) this will give you an MP4 that matches your document's resolution and framerate. Make sure your stage size is big enough to ...

Likes

Translate

Translate
Adobe Community Professional ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

I highly recommend changing your encoding format to H.264.


Animator and content creator for Animate CC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 25, 2021 Sep 25, 2021

Copy link to clipboard

Copied

Take a look at the info in the output preview. You're rendering the video in 352 x 288 at 15 fps: 

Mario_CR_0-1632593269710.png

This is because you're using the wrong preset. MPEG4 is set to a very low resolution in AME. On top of that you set the export to Default to Media Encoder's settings, ignoring your document specs in Animate.

 

Use this preset instead: Format: H.264  / Preset: Match Source (High) this will give you an MP4 that matches your document's resolution and framerate. Make sure your stage size is big enough to match your video res though (if you just increase the render size in the export window it will only stretch the pixels in AME instead of resampling them, making the video look blurred) for example if you want a 1080p video your stage size should be 1920x1080px, you can change the size from the properties panel.

Mario_CR_0-1632595678089.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

I myself have recently begun to learn how to make various animated videos for advertising. So making mistakes is acceptable. Don't worry about it. I think the problem is that you are using the wrong preset. MPEG4 is an old format. And it is set to a very low resolution in AME. I think that is why you are having this problem. Try using H.264. I've encountered this too in my training to make quality videos. At first I ordered animated videos for my company at [link removed by moderator] while I was learning to make them myself. And also got acquainted with similar forums like this. Where I also learned a lot of new things.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

I am having the same difficulty, but I don't see a way to fix this as described in the previous replies.  The directions are to use the H.264 export preference, but it does not appear to be an option.  When I select output format as MPEG4, the dropdown for Preset offers only Default (AME), 3GPP 176 x 144 H.263, and 3GPP 352 x 288 H.263 as options.  Then the output is a .3gp file rather than a .mp4.  Send to Media Encoder doesn't seem to help, because a) the video is already low quality, and b) ME also won't output a .mp4 file.  Any suggestions?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Okay, I see my own problem.  Selecting H.264 as format first seems to have created a high-def file...At least it spent longer creating it.  However, ME then failed to turn it into a .mp4.  Still having issues.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Roll back Media Encoder to a previous version, some users are having troubles with v.22.0

https://community.adobe.com/t5/animate-discussions/media-encoder-wont-work/m-p/12569901#M349403

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

I stepped back to the next most recent version, 15.4.1. After exporting
from Animate, I get the message, "The required version of Adobe Media
Encoder is not installed or is damaged. Please reinstall."

Besides the audio not coming through, two layers which are set to 50%
opacity are coming through as 100%.


Murphy's Law itself is subject to Murphy's Law, leading to those rare
occurances where everything goes right. ~ David Weber

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Are you using a much older version of Animate? It will only work if your version is either Animate 21.0.9 or 22.

If it's an old version (let's say 2019 or earlier) you'll be better off by using Swivel to convert your SWF files to MP4.

As for the other issues, audio sync has to be set to stream in the properties panel.

Layer opacity is for working purposes only, it's non-exportable. If you need transparency convert the two layers to graphic symbols, select the symbols on stage (not the frames), go to the object properties, color effects and select alpha.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Animate is version 22.0.1. I will try the rest.


So much to grok. So little to grok from. - Robert A. Heinlein - Stranger in
a Strange Land

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Well at this point I'd roll-back Animate too to 21.0.9.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

LATEST
Tried with current versions of Animate and ME, as well as one version back
for both. In both cases, the video failed to encode.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines