Animate Eraser doesn't always erase

New Here ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

Everything seems to work fine. I create some lines and shapes with the brush tool. I made a mistake and try to erase a segment. I push down with my pen on my tablet. The line is erasing. I drag the pen through the line I want to erase. The line keeps erasing. Then I pick up the pen. And poof, the line that was supposed to be erased suddenly reappears like I never touched it.

This seems to happen more when the lines are connected to an overall shape. For example, if I try to erase a part of a finger on a fully drawn hand, it will reappear. If I do quick strokes over and over, I can sometimes get smaller bits to erase. 

This is extremely frustrating as it will on and off work and stop working. I have fully updated my computer and my wacom tablet, but it is not helping. I'm not sure if the problem is the tablet or the app itself. 

My computer is a surface book 3.

My Wacom Tablet is an intuos pro.

Views

121

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

that's expected with certain erase modes and erase settings.

 

ie, to work like you probably expect, select erase mode normal and an eraser size at least as wide as the line.  (and remember, this is a vector drawing interface so you're not going to see pixel perfect anything in animate.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

I'm afraid the issues continue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

attach screenshots showing the result of using the line tool to create a 1 pixel stroke line and the eraser in erase normal mode.  ie, show the control panel and tool panel and stage to confirm you created a 1 px line, and show the eraser mode is normal, and show the selected eraser tool and result of a few swipes across the line with the eraser tool in normal mode.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Maybe mess with your surface pro pen settings. Here is a tutorial that might help. https://www.youtube.com/watch?v=4LiVX9jq8_U


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

[Moderator merged with original topic.]

 

Everything seems to work fine. I create some lines and shapes with the brush tool. I made a mistake and try to erase a segment. I push down with my pen on my tablet. The line is erasing. I drag the pen through the line I want to erase. The line keeps erasing. Then I pick up the pen. And poof, the line that was supposed to be erased suddenly reappears like I never touched it.

This seems to happen more when the lines are connected to an overall shape. For example, if I try to erase a part of a finger on a fully drawn hand, it will reappear. If I do quick strokes over and over, I can sometimes get smaller bits to erase. 

This is extremely frustrating as it will on and off work and stop working. I have fully updated my computer and my wacom tablet, but it is not helping. I'm not sure if the problem is the tablet or the app itself. 

Changing the eraser mode and size does not help.

My computer is a surface book 3.

My Wacom Tablet is an intuos pro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

This is the Using the Community forum (which is the forum for issues using the forums).

Please tell us what Adobe application you are using so that this can be moved to the proper forum for help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

LATEST

You have asked this same question in the Animate community.

https://community.adobe.com/t5/animate-discussions/animate-eraser-doesn-t-always-erase/m-p/12895535

 

To avoid confusion from duplicate posts, please don't cross post. Stick with your original discussion above and provide more detail as requested.

 

 

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines