• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Blending mode effect disappears when I masking that blending mode layer

New Here ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

So before I mask the layer with the shade. This shade effect is what I want applied only to the character layer with the blending mode "multiply" on.

 

JunTak262038167iu3_0-1685632109315.png

 

Basically, making the blending mode layer (blue shade) but only masked to the character.

 

JunTak262038167iu3_1-1685632244415.png

 

But after masking that said blending mode multiply layer to the character. The blending mode effect disappears and doesn't work.

(For additional information, the character is a symbol)

 

I need help on applying these. As I've tried searching all other methods but to no avail. 

 

 

TOPICS
Error , How to , Other

Views

134

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 01, 2023 Jun 01, 2023

Looks like your Shade mask is a nested symbol with multiple layers. When nested symbols are used as masks only the bottommost layer is rendered as the actual mask, the rest will be ignored.

 

Double click the mask symbol to edit it and either remove all the other layers inside except the 'shadow shape' layer or move said 'shadow shape' layer to the bottom of the stack.

You can also just use a raw vector shape for the mask if modifying the symbol is not an option.

Votes

Translate

Translate
Community Expert ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

Hi, make a duplicate of the "Shade" layer, apply the blending mode on the duplicate only and mask both the character and the duplicate under the original "Shade" mask.

Mario_CR_1-1685634200500.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

Hello, it seemed like following your method seemed to work in some ways. But is it possible for the shade_copy layer to mask the character layer "Kunu" only within the mask, or is there some other method or not possible? (Based from the screenshots)

JunTak262038167iu3_0-1685668840710.png

 

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

Looks like your Shade mask is a nested symbol with multiple layers. When nested symbols are used as masks only the bottommost layer is rendered as the actual mask, the rest will be ignored.

 

Double click the mask symbol to edit it and either remove all the other layers inside except the 'shadow shape' layer or move said 'shadow shape' layer to the bottom of the stack.

You can also just use a raw vector shape for the mask if modifying the symbol is not an option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 06, 2023 Jun 06, 2023

Copy link to clipboard

Copied

LATEST

If you want to continue using the symbol, in this video I show another clipping mask process.

https://youtu.be/V_svCnCa9v4


____
2D vector animator since 2000 & PhD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines