brush issue

New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

when I draw a line with the brush , line is vanished . when I draw a line on a specific layer , the line goes to the bottom layer. Can anyone give me solution?

 

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , Jul 16, 2021 Jul 16, 2021
Check your brush settings. You might be painting in paint behind mode: https://youtu.be/iY78Fl633Zo

Likes

Translate

Translate
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Have you tried uninstalling and reinstalling the software? Also do you have the latest version of Adobe anime 21.0.7? Also are you using a specific type of tablet do you have the right drivers for that tablet?


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

LATEST

Check your brush settings. You might be painting in paint behind mode: 

https://youtu.be/iY78Fl633Zo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines