• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Brush tool acting weird with rougher, jagged lines

New Here ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

Hi guys, I've been using Adobe Animate for a while now and for whatever reason my brush tool has started suddenly making jaggedy, pixelated lines instead of the smoothed lines I'm used to. It's been really frustrating trying to work around the problem and I can't figure out a way to fix it, I've tried setting smoothing to 0, changed preview mode, restarted the app (version 23.0) and updated my mac's operating system (It's a macbook air, OS 12.6.5) but nothing seems to work.

Below's an example of the jagged, uneven lines my brush is making. Any help would be much appreciated.

Untitled2.png

 

Views

818

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

why are you using recovered fla's?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

Is that contributing to the problem I have?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

i don't know that.  test.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2023 Apr 11, 2023

Copy link to clipboard

Copied

I mean I flipped it to a new file and it's working fine again, would it be related to the amount of content I have on screen?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 11, 2023 Apr 11, 2023

Copy link to clipboard

Copied

I believe it's a camera issue, you're too zoomed in on the stage.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 12, 2023 Apr 12, 2023

Copy link to clipboard

Copied

LATEST

Upgrade to 23.0.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines