Can’t find looping tab, trying to auto lip sync.

New Here ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

I'm using the latest version of animate and once I've made all of the mouth frames into graphic symbols and imported my audio onto a different layer I try to click on my audio layer and I can not find the looping tab under properties. My workspace is the default on basic setup so nothing has been moved around or messed with. Does anyone have a fix or know what's going on?

TOPICS
Missing feature

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 07, 2021 Dec 07, 2021
You click the Graphic symbol instance and check Object properties for the Looping section. Not the audio layer. 

Likes

Translate

Translate
Adobe Community Professional ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

You click the Graphic symbol instance and check Object properties for the Looping section. Not the audio layer. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

LATEST

See if this works.

 

Screen Shot 2021-12-11 at 12.57.31 PM.png


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines