• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Can't hear audio

Community Beginner ,
Apr 30, 2019 Apr 30, 2019

Copy link to clipboard

Copied

Frustrated over something that should be straight forward. I can't hear audio that I've imported into animate, I can the see the audio waveforms on the layer but when I press enter the cursor moves along the frames but I don't hear a thing:

- I've made sure i'm not muting audio

- my volume is set to the loudest

- Audio file is an mp3 (44,100 Hz)

I've read through related forums but nothing works

Views

3.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 01, 2019 May 01, 2019

Nothing like a good old restart. Works now!

Votes

Translate

Translate
Guru ,
Apr 30, 2019 Apr 30, 2019

Copy link to clipboard

Copied

Hi mate,

Do other audio files play well?

Or is this the first time you are attempting to load audio in Animate?

The audio should play not only on the Timeline, but in the Library and also if you edit it on the Timeline in the edit dialog.

To hear it when scrubbing it has to be set to 'Stream'.

If you have the audio source, try to transcode it and make sure it is 16-bit 44,100 PCM WAV file.

MP3s also work, but you need to experiment with bit rates and CBR vs. VBR etc. while uncompressed audio should always work.

If no audio comes from Animate at all the problem can be at OS level.

Hope this helps

NT

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Power Tools team - extensions for character animation

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2019 May 01, 2019

Copy link to clipboard

Copied

Hi,

thanks for the response.

I tried the 16-bit 44,100 PCM WAV file with no luck.
I can't hear other audio files either


I can't hear the audio when I hit the play button in the library, but I can hear it when I right click on the audio file (within the library), and click on properties -> test


My Mac Software:
System Version: OS X 10.11.6 (15G1421)

Kernel Version: Darwin 15.6.0

Adobe Animate Version:

18.0.2 (build 126)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
May 01, 2019 May 01, 2019

Copy link to clipboard

Copied

Hi again, mate,

I'm sorry I can't help with Mac settings since I'm a Win user, but someone else might have some knowledge to share.

It is very strange that Testing works while the rest don't. The only guess I have is that they are using different ways to call the audio hardware.

In Windows you can route different programs toward different outputs if you have multiple sound devices.

For example I have an on-board sound card, I have a PCIe sound card, also a USB sound device and HDMI sound output to a hooked TV. If by mistake Animate sends audio to any of the devices other than the one that has the speakers plugged in I will not hear anything.

So maybe look at your sound settings and see if there is anything program-specific; or if the program is muted via the mixer...

I wish you good luck!

NT

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Power Tools team - extensions for character animation

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2019 May 01, 2019

Copy link to clipboard

Copied

Nothing like a good old restart. Works now!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
May 01, 2019 May 01, 2019

Copy link to clipboard

Copied

It kind of makes you feel embarrassed for wasting other people's time, doesn't it, mate?

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Power Tools team - extensions for character animation

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2019 May 02, 2019

Copy link to clipboard

Copied

It would, if it was the first restart attempt. But your comments (especially "The only guess I have is that they are using different ways to call the audio hardware.") actually primed the thought process that led me to try again.definitely not a waste of time! T

You've also provided a lot of information I didn't know, your contribution may also be of use to others with a similar issue

definitely not a waste of time!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2023 Sep 23, 2023

Copy link to clipboard

Copied

Please i tried everything reinstalled it 3 times tried older versions everything nothing works

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2023 Sep 23, 2023

Copy link to clipboard

Copied

how to fix it pls reply

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 23, 2023 Sep 23, 2023

Copy link to clipboard

Copied

@fdsh32472517x5k6 

 

please don't cross-post.

 

is your audio's sync property set to stream?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2023 Sep 23, 2023

Copy link to clipboard

Copied

LATEST

yes

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines