• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Error exporting Video/Media to encoder – Damaged or not installed

Participant ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

I have Adobe Animate 23.0.1 and trying to export Video/Media with encoder. I get an error when exporting The rquirede version is not installed or damaged. I have encoder installed??? I remove it, install and try again... I get the same issue..

Views

163

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

what's your ame version?

 

p.s. if you're going to include a screenshot (often helpful), copy and paste it in a message body, don't use the insert photo option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

I installed an older version of AME and stated this app first. Seems to render now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

LATEST

okay.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines