• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Error when attempting to play an animation with sound

New Here ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

A few days ago, I was creating a 10-second animation in Adobe Animate using the HTML5 Canvas platform for my seatwork in school. First, I made the buttons, scripted them, and inserted sound into each of them so that it would play the sound once it is clicked. Then it worked at the time I tried to play the animation. Next, I inserted the sound into the animation itself. But when I played it, this is what showed up:

WilliamShaun23778092uqpl_1-1663638011989.png

I tried making another one and I followed the same steps, but the error keeps displaying. Is this potentially a bug or is there something that has to do with the script which causes this error to appear?

TOPICS
Error , Performance

Views

59

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

LATEST

start your timeline sound on frame 2.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines