• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Exporting GIF - Matte option is disabled. How to enable it?

Community Beginner ,
Mar 28, 2018 Mar 28, 2018

Copy link to clipboard

Copied

I'm trying to export a gif in Animate CC. GIF only has one color in it and that is black. I still get white lines around the gif when I export it because it has a transparent background. Matte option is grayed out and can't be changed.

How to fix?

Views

3.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Apr 03, 2018 Apr 03, 2018

A possible workaround for your case is to set the stage color to almost black. Like, #010101. If you do that then the transparent option will give you a GIF that is almost exactly like a matte would be.

If you set the stage to #000000 it fails, because the black shape and black stage make it seem like nothing is there.

Votes

Translate

Translate
Adobe Employee ,
Apr 02, 2018 Apr 02, 2018

Copy link to clipboard

Copied

Am checking with the team. I have to admit I haven't heard of anything similar.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2018 Apr 20, 2018

Copy link to clipboard

Copied

I have the same problem, though my co workers matte is enabled and thus far I`ve had to have her export the gifs for me. I cant find a way to enable the matte option?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

The team informs me that this is a Flash Player limitation - it is not possible to blend/matte with a non-white color.

Thanks,

Preran

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

Im facing the same problem

I cant download flash player since it dissaperead in 2020

 

Any other options?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

if you have animate (or its predecessor) installed, you have the flash player installed, but i don't see how that's relevant to the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

I cant access the mate option to export a gif in animate cc without a white outline

I checked the forum 
It said my flash player must be not actualized 

But there is no flash player since 2020

All i want is to access thar menu

What can i do about it? 




Enviado desde mi teléfono

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

i don't see a problem with matte being grayed-out.

 

kglad_0-1681829171434.png

 

kglad_0-1681829252745.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

If its grayed out
I can't use it

I see the problem of not being able to use it 




Enviado desde mi teléfono

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

Thanks for sending me the forum I've spoke you abour
I've read it already 

It says is because my flash player is not actualized 

Your plataform doesn't allow to download an actualization to fix it 

What other option i have? 



Enviado desde mi teléfono

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

error.jpg

 been grayed out 

makes it impossible to access

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

try different settings 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

how?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

LATEST

There was a problem in Animate 2020 where the matte option appeared grayed out, the bug was fixed in Animate 21.0. Make sure you have the latest version installed. 

Mario_CR_0-1681842301473.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

A possible workaround for your case is to set the stage color to almost black. Like, #010101. If you do that then the transparent option will give you a GIF that is almost exactly like a matte would be.

If you set the stage to #000000 it fails, because the black shape and black stage make it seem like nothing is there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2019 Feb 01, 2019

Copy link to clipboard

Copied

Yeah, mine is greyed out also. I am exporting a PNG sequence and setting the matte in PS. Annoying though, hopefully they will fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

Hi! I have the same problem, mine is grayed out. Attached is the photo. 

How can I enable the matte option?

107117676_1188856644830438_1525067901937568182_n.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines