• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Flash CS6 crashes while loading

Community Beginner ,
May 17, 2012 May 17, 2012

Copy link to clipboard

Copied

Hi everyone,

I have problem with loading fresh installed Flash CS6.

Yesterday I reinstalled system (win7, 64bit), and start downloading and installing Adobe programs. Everything worked fine, Flash started, I made few banners, and gone to sleep.

Today, when I started computer, I got notification that there are some updates, also for Flash.

After installing that I can't start Flash. I'm clicking on icon, I see welcome screen, and while 'Initializing fonts' everything just dissapear. No error, no alert, nothing.

Any idea?

Thanks,

Pawel

Views

37.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 21, 2012 May 21, 2012

Actually, just solved the problem (permanently):

If you go to:

C:\Users\«YourUserName»\AppData\Local\Adobe\Flash CS6\en_US\Configuration

there is a fontinfo.txt file. Open this in notepad and delete everything in it and save it, but before starting Flash again, change the properties of that fontinfo.txt file to read only so Flash can't overwrite it again.  Seems to clear up the loading crash issue. 

Votes

Translate

Translate
May 17, 2012 May 17, 2012

Copy link to clipboard

Copied

Please follow this process before launching the application.

1. Launch the application

2. Immediately press the CTRL +SHIFT+ ALT (Before open the intial screen)

3. Delete the professional setting Yes/ no pop up would appear

4. Select YES

Please let me know if its works for you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2012 May 18, 2012

Copy link to clipboard

Copied

Hi

Thank you very much for quick and accurate response

It's works really good, but there is one 'glitch' - I have to do it every time I'm starting Flash. In other case program crashes like earlier.

But I can start it and work, so thanks again.

I hope this bug will be fixed soon.

Best,

Pawel

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2012 May 21, 2012

Copy link to clipboard

Copied

I seem to be having this same exact issue on Windows 7 (64-bit). Fresh installation that started once, and then crashed on subsequent loads. Resetting the preferences, as suggested does the trick, but future launches continue to crash while the Fonts are initializing.

Any ideas as to what to do to make this a permanent "stick"?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2012 May 21, 2012

Copy link to clipboard

Copied

Actually, just solved the problem (permanently):

If you go to:

C:\Users\«YourUserName»\AppData\Local\Adobe\Flash CS6\en_US\Configuration

there is a fontinfo.txt file. Open this in notepad and delete everything in it and save it, but before starting Flash again, change the properties of that fontinfo.txt file to read only so Flash can't overwrite it again.  Seems to clear up the loading crash issue. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 21, 2012 May 21, 2012

Copy link to clipboard

Copied

Hi

Could you please share fontinfo.txt file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2012 May 21, 2012

Copy link to clipboard

Copied

Thank you very much

Your nickname is fully deserved.

Best,

Pawel

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2012 May 22, 2012

Copy link to clipboard

Copied

@ pawel.nejman: You're welcome! Glad I could help. I remembered once encountering this problem with Flash a few versions ago. Looks like it persists, depending on what fonts or number of fonts installed on your system

@jose_flash_ookken: There's nothing to share since the file is going to end up being a 0KB (empty) file. Just locate it on your hard drive, and follow my instructions. The problem could stem from some fonts that have strange characters in their font names (like "!"). !PaulMaul is an example.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2012 May 23, 2012

Copy link to clipboard

Copied

Thanks, I had the same problem. Crashed on load (while installing fonts). Was driving me crackers.

You're brilliant!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 23, 2012 May 23, 2012

Copy link to clipboard

Copied

Hi All,

We are investigating if this is a possible bug. Can some of you who have encountered the bug confirm the following?

  • On your Win7 machine, have you turned your UAC on?
  • Is Firewall enabled on your systems?
  • Did you clear Flash Pro preferences and set your systems to a clean state before you installed the update?

Please let us know.

Thanks,

Suhas Yogin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2012 May 24, 2012

Copy link to clipboard

Copied

Hi

My answers for your questions are:

1. UAC is turned off

2. Firewall - yes, I use Kaspersky Internet Security 2012 12.0

3. No I didn't. One day I installed clear system, downloaded and installed Flash, next day I got notification about update, and I just installed it.

Best,

Pawel

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2012 May 24, 2012

Copy link to clipboard

Copied

Hi Suhas,

1. UAC is off

2. Firewall is on (using Windows 7 Firewall)

3. System was brand new, and even after repeatedly clearing the Preference files for Flash, I kept crashing. Note that this bug has appeared in the past for me on other systems with earlier versions of Flash. Probably just a distaste for some of the fonts I have installed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 24, 2012 May 24, 2012

Copy link to clipboard

Copied

Thanks, guys! However, this doesn't get us too far ahead. Could you upload and share your log files with me?

Regards,

Suhas Yogin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2012 Jun 01, 2012

Copy link to clipboard

Copied

Suhas,

What is the file location path to the log file that you're asking for?

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 05, 2012 Jun 05, 2012

Copy link to clipboard

Copied

Hello,

The logs can be found at:

Win: Program Files\Common files\Adobe\Installers or \Documents and Settings\<user>\Local Settings\ApplicationData\Adobe\AAMUpdater\1.0\

Mac: /Library/Logs/Adobe/Installers or ~/ Library/ApplicationSupport/Adobe/AAMUpdater/1.0/

Regards,

Suhas Yogin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jun 23, 2012 Jun 23, 2012

Copy link to clipboard

Copied

Thanks MacGyver....saved me a lot of head scratching!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2013 Apr 29, 2013

Copy link to clipboard

Copied

Worked for me. Awesome ! Thanks !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2013 Aug 09, 2013

Copy link to clipboard

Copied

I don'have the file fontinfo.txt file
The only txt file I have is filelist.txt
My OS in windows 8 OEM and my software Adobe FLash Cs& Proessional included in Acobe CS6 Design Web Premium

Flash crashes at start and create a log file
I tryed also to remove and install it again

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2018 May 11, 2018

Copy link to clipboard

Copied

Please Share the fontinfo.txt, because i can't find it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2018 Jun 02, 2018

Copy link to clipboard

Copied

Hi! Hope you're still here, Mac! Looking into my files, it seems the fontinfo.txt file is missing. I looked everywhere for it, but its still missing. :'D

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 02, 2018 Jun 02, 2018

Copy link to clipboard

Copied

The earlier part of this topic was from 6 years ago. I don't see fontinfo.txt either, maybe things have changed in that time?

What is your current error, that made you look for that file?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2018 Jun 02, 2018

Copy link to clipboard

Copied

Hi   I cant open Flash CS6 Pro at all! It will have the red startup screen, get stuck on "Initializing Fonts" and immediately close without any warning. I couldn't find anything else that had this problem specifically with a newer solution

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 02, 2018 Jun 02, 2018

Copy link to clipboard

Copied

Happy that you got here at least.

Are you a Creative Cloud subscriber? That would simplify things.

You could try the update on this page, see if that helps:

Adobe - Adobe Flash - Downloads

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2018 Jun 02, 2018

Copy link to clipboard

Copied

I don't know, but if it means if I use the new CC versions, the no :') I tried to update it, and I don't think it worked. It's still stuck on its "Initializing Fonts" page!! I've also restarted my computer and updated it, too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 03, 2018 Jun 03, 2018

Copy link to clipboard

Copied

I was asking about CC because you could have reinstalled CS6 from that.

But I realize now that you may have the same issue that others are reporting. A recent Windows update has stopped Animate opening, in the same way that you're seeing with CS6. Someone did find a workaround, see message 50 in this topic (it's on the second page of posts):

Adobe Animate CC 2018 Crashing on startup, Windows 10

Short version is that the poster found that stopping the process 'fontdrvhost.exe' would then let Animate run ok. The fonts wouldn't look right, but at least you could do some work. Same might work for CS6.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines