• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

how to export to MP4 from Animate

Explorer ,
Feb 19, 2016 Feb 19, 2016

Copy link to clipboard

Copied

How do I export from Animate CC to an MP4 file?

TOPICS
Publish package

Views

79.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Feb 19, 2016 Feb 19, 2016

File/Export/Export Video will give you an MOV file, which you can then compress to MP4 using Adobe Media Encoder.

If you're on Windows you'll need to make sure QuickTime is installed.

Votes

Translate

Translate
Participant ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Thanks, I had no idea about the stage size coincidence. Have you updated Animate CC and AME lately? I just updated a few days ago and not only does it not look like the picture you posted but the usual settings I use are now gone. I have a preset (I'm not sure I'm even using the right term) I saved on AME which is Quicktime & h.264 & Match source, well h.264 is no longer available once you choose Quicktime. When I use my preset it changes it to "Animation" and the Aspect option you gave above is not there. I remember looking at the pixel size before updating software and thought I'd tried the square 1.0 but perhaps I just saw it and didn't try it. I'll have to look at this further because I don't know how to get back to being able to choose pixel size since the settings are all different. Again, if you have any suggestions I'm open. So. Dang. Frustrating. Every time I go in to use settings I've established and worked through they change them. Like completely. As always, I appreciate your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

That dialog appears when you're in AME, and click on the Preset you have selected for the clip. My one said H.264 before I clicked on it. Afterwards it said Custom, but I could have saved it.

The Match Source option was a little up from the scroll position I showed. I think you would need to uncheck that to then be able to change the aspect ratio.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

Thanks, you're right with h.264 and as long as match source is not selected I can choose square pixels. However, that still produces a squished mp4 with black bars on the sides.

2018-03-20_1738

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2016 Mar 08, 2016

Copy link to clipboard

Copied

Still having trouble getting  a file size 4196 by 1080. I start with a stage set to 4196 by 1080. Then import a Photoshop file also sized 4196 by 1080. Stage is reset in Animator to 2880. Is there anything I can do to keep the file size to 4196/

I understand that these are not standard dimensions; however that is what I'm designing for and am told  that they can manage. Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

I'm not seeing the convert to mp4 file button 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

image.jpg

 this is the screen that i'm seeing when i'm trying to export as video format 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

Where it says QuickTime, click on that and don't choose MPEG4. Do choose H.264, that will give a higher quality mp4 file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

thanks my g really helped me 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

how can i export it as an mp4 instead of an mpeg4

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

or how can i improve the quality of the video

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

I took a course with Animate in the fall of 2020.  At that time, I had no problem exporting to .mov files with normal resolution.  Since that time, something has changed and I'm getting low res 3gp files.  I cannot find any option that would change this, even tho my original size is the normal 1920x1080.  What has changed?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

LATEST

OK.  I figured it out -- that I have to select quicktime on export.  Nevermind.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines