In Adobe Animate the arrange option is greyed out

Community Beginner ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Can anyone support me with thisCapture.JPG

TOPICS
Error , Missing feature , Product issue

Views

405

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 24, 2021 Jun 24, 2021
@Mihiru Goonaratne Arrange will not be available for raw shapes like the one you have created (because the intersecting raw shapes get merged). This is enabled only for drawing objects, groups, symbols, bitmaps etc. You can either - 1. Convert the existing raw shape to object by "clicking on the shape -> followed by clicking on 'Create Object' icon available under 'Fill & Stroke' section of the Properties panel" (second icon in your screenshot). 2. Enable 'Object drawing mode' before you draw: "...

Likes

Translate

Translate
Mentor ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

You can use Arrange to change the order of objects that are on the same layer.

Raw vector shapes always appear behind Drawing Objects (Unions), Groups or Symbols.

 

If you have more than one object selected on the same layer the menu items will not be disabled.

 

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Powertools Team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Screenshot (389).pngHello Thanks but still it is the same

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Also I only have one layer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

@Mihiru Goonaratne Arrange will not be available for raw shapes like the one you have created (because the intersecting raw shapes get merged). This is enabled only for drawing objects, groups, symbols, bitmaps etc.

You can either -

1. Convert the existing raw shape to object by "clicking on the shape -> followed by clicking on 'Create Object' icon available under 'Fill & Stroke' section of the Properties panel" (second icon in your screenshot).

2. Enable 'Object drawing mode' before you draw: "Choose the drawing tool (rect/oval/brush etc) -> Click on the 'Object drawing mode' button under 'Fill & Stroke' section of the Properties panel" to enable.

 

Thanks, Sukhesh.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Thanks for your help @Sukhesh Shenoy 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

LATEST

You're welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines