Is there a way to toggle the Alt key so I it doesn't select the top menu?

Explorer ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

I am constantly pressing Alt key to zoom, move around the stage, coupled with hotkeys. But everytime I select Alt, it does what it is suppose to do, but then also selects the top portion of the menu. Any selections I make after that just cycles through the menu above or met with a loud, BONG...I'm doing something that I can't do. 

Tapping Alt key toggles between the stage and menu. But it does this when I use the Alt key for everything. And I'm pressing that key every 20-30 sec (work flow) its get annoying to have it have to hit it a second time to exit the menu that it auto selects after I held the Alt key for something like zooming with the magnifying glass.

I looked in the keymapping and preferences, I can't find anything that turns this option off. I would like that everytime I hit the Alt key that it doesn't select the top menu bar.

Anyone have any solutions?
Thanks

Views

180

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

Hi.

 

This is a default behavior for all native Windows applications.

 

And this is something you have to change outside Animate because it is a OS level feature, as far as I can tell.

How can i disable “ALT+underlined letter” shortcut in - Microsoft Community

 

Regards,

JC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

LATEST

This didn't help. Mainly because it was from 2013 and the next answer came in at 2016 with a script that has just as many bugs as the thing I'm trying to fix. From disabling other hotkeys,  to not working with Hueon tablet to the settings not saving. This may work for some (depending on their work flow and setup) But it didn't work for me sadly, thanks for the suggestion. Now if you will excuse me, I have (DINGS) I need to get back too. 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

Hi mate,

 

See if switching from Windows Ink to WinTab in Drawing Preferences > Tablet Input will help.

Restart the program.

 

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Powertools Team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Doing so extends tablet mapping when dual monitors are used. Aren't there any alternatives?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines